Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Battery issues

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
Hey guys, I've started having battery issues with my car.

Same battery has been in it since date of manufacture in 05', but at the moment whenever I come out to my car and start it after it sitting there for several hours / overnight, it's having trouble kicking over. I have made sure that stereo, aircon, lights etc are all off and still has trouble, but eventually kicks over. When I go for a drive and then turn it off/turn it back on again after a short while, it's fine, or if when I have had trouble starting it, I start it up again and it kicks over no worries. I checked the terminals and scrubbed em down to make sure they were contacting ok.

I am wondering if this is battery related or alternator related? Reason being I mention alternator is that I have a sub/amp all running off the battery aswel, but I wouldn't have thought that it would matter considering I don't use these when the car is off, so wouldn't draw the power. Is there any way to check if it's one of the 2? Any suggestions greatly appreciated :)

-Chris
 

monaro327

New Member
Joined
Jun 4, 2004
Messages
794
Reaction score
4
Points
0
Age
35
Members Ride
VZ Skaife Senator & VY SS UTE
sorry what exactly is happening? is it cranking and not firing? or you turn the key and nothing? i'd say that your battery is ok. cause if your battery is low cranking and cranking the car is going to make it alot worse and it will never start your car.

to test the battery put a multi metre on it with the car and everything off. it should have about 12.6 volts. then start the car and let it warm up it should read between 13.8 and 14.4 volts with the alternator charging. if any of those are out then you know what the problem might be. in this day and age you should get longer then 3-4 years out of a battery my old girls VY still has the factory battery.
 

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
Cheers for that Monaro, will grab the multi and go downstairs now while I have nothing else to do at work heh. It's trying to crank over, but not catching, then it catches after a while (like don't have to turn the key again, it just keeps firing till it catches, electronics and all) oh, also, when this does happen and the car eventually starts, my cd player takes the disc back to track 1 ......... hope that helps more.
 

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
Just went out and tested it with a multi, sits at 12.6v when the cars off, but as soon as I kick her over, it's dropping to 5-7v. Looks like the battery is shot? Reason I say this is because as I said before, take it for a long run and leave it for a while, come out, has trouble kicking over, so looks like the battery itself is having trouble holding charge, sound like a fair assumption? could be sediment in the bottom of the battery or something, I checked the water levels and they are covering the cells ok.
 

f1tzy

New Member
Joined
May 7, 2007
Messages
711
Reaction score
6
Points
0
Location
Brissy
Members Ride
FG XR6T Ute manual
The stock battery in the car isn't designed to last that long
 

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
hehe thought that might have been the case. Next thing then! What's a good brand of car battery? Exide any good?
 

andyman

The Only 6sp VZ Wagon
Joined
Mar 29, 2005
Messages
3,783
Reaction score
60
Points
48
Age
30
Location
Orange, NSW
Members Ride
2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450
Hey guys, I've started having battery issues with my car.

Same battery has been in it since date of manufacture in 05', but at the moment whenever I come out to my car and start it after it sitting there for several hours / overnight, it's having trouble kicking over. I have made sure that stereo, aircon, lights etc are all off and still has trouble, but eventually kicks over. When I go for a drive and then turn it off/turn it back on again after a short while, it's fine, or if when I have had trouble starting it, I start it up again and it kicks over no worries. I checked the terminals and scrubbed em down to make sure they were contacting ok.

I am wondering if this is battery related or alternator related? Reason being I mention alternator is that I have a sub/amp all running off the battery aswel, but I wouldn't have thought that it would matter considering I don't use these when the car is off, so wouldn't draw the power. Is there any way to check if it's one of the 2? Any suggestions greatly appreciated :)

-Chris

possible a cell has let go and is draining the battery power over longer periods of time, hence hard to crank after a few hours, easy to crank after half hour,


easy way to tell but not the greatest diagnosis with these is check out the battery voltage on the instrument cluster via mode+set and ignition, check to see what the voltage is during cranking and with the car at idle and no accessories,

if the voltage drops below 9.8volts its weak

if it is less than 13.9volt at idle , battery is sucking power, and dropping voltage when high beam etc turned on

a fully charged battery, with no accessories, in a healthy state will be on 14.2/14.3v at idle,

that above is providing the alternator is in good order, which im assuming is
 

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
Hey andy, cheers for the imput mate, appreciate it. Yeah as I said before I went outside with the volt meter and checked it, was sitting at about 12.6 with power off, then had one of the guys kick the motor over, and while it was kicking over, the volt meter was dropping down to 5-7 volts. Also when it was sitting idle with no accessories on (stereo off, aircon off, lights off etc) it was sitting at about 12-13volts. Doesn't sound very healthy >.<
 

andyman

The Only 6sp VZ Wagon
Joined
Mar 29, 2005
Messages
3,783
Reaction score
60
Points
48
Age
30
Location
Orange, NSW
Members Ride
2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450
Hey andy, cheers for the imput mate, appreciate it. Yeah as I said before I went outside with the volt meter and checked it, was sitting at about 12.6 with power off, then had one of the guys kick the motor over, and while it was kicking over, the volt meter was dropping down to 5-7 volts. Also when it was sitting idle with no accessories on (stereo off, aircon off, lights off etc) it was sitting at about 12-13volts. Doesn't sound very healthy >.<
sounds like a dead cell or two for sure,


im surprised the car is still running off it if you ask me,

when you get a new battery, you will notice your lights are brighter, dash lights wont flicker when you turn on lights etc,

i bet your alternator is making some pretty cool noises atm too, if you can pick it, it sounds like a supercharger, it whistles when putting out the big amps
 

Ewok

New Member
Joined
Feb 29, 2004
Messages
383
Reaction score
3
Points
0
Age
39
Location
Palmyra, WA
Members Ride
R32 GTR 360AWHP
ah ****, now that you mention it, yes, does sound a little supercharger'ish when I have the aircon on, drawing mass power. Stuff it, I'm going and getting a new battery now hahaha. Thanks fellas :)
 
Top