Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Bluetooth Phone Issue

Gary860

New Member
Joined
Feb 24, 2011
Messages
12
Reaction score
5
Points
3
Location
Newcastle
Members Ride
VE Omega Wagon 2010
My 2010 Omega Wagon connects to Samsung phone via bluetooth, answers the call and broadcasts callers talking but caller cannot hear me.
I have removed the overhead light compartment and there is no microphone fitted as described by another post.
I have removed the passenger glovebox and I have a factory fitted bluetooth module.
It appears that the microphone was never fitted ??
Any suggestions appreciated.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Probably been swapped out with a berlina unit, see if you can pick up the mic from wreakers.
 

Gary860

New Member
Joined
Feb 24, 2011
Messages
12
Reaction score
5
Points
3
Location
Newcastle
Members Ride
VE Omega Wagon 2010
Trevor, thanks for your reply. I dont think anything has been changed on this car. I bought it at auction when it was 2 years old and it had previously been used by a NSW Health Executive so unlikley anything altered.
 

lovedores

New Member
Joined
Jun 5, 2019
Messages
12
Reaction score
0
Points
1
Location
Brisbane
Members Ride
VE Berlina International Wagon 2010 Series II 3.0l
My 2010 Omega Wagon connects to Samsung phone via bluetooth, answers the call and broadcasts callers talking but caller cannot hear me.
I have removed the overhead light compartment and there is no microphone fitted as described by another post.
I have removed the passenger glovebox and I have a factory fitted bluetooth module.
It appears that the microphone was never fitted ??
Any suggestions appreciated.
Hi Gary,
Back in 2016 Apple brought out iOS 10, many people including myself had this problem of receiving calls and not being able to hear anyone but did not have this drama before the update.
The security part of the update had software issues which affected many iPhones but many others were not. Apple blame the stereo software people and they blame Apple, so those affected have no fix 3 years later .
I know you have an Android but your article got me thinking, maybe you recently had an update which caused this drama in Android as well?
There is a workaround which is to tap the voice/speaker button on your phone then back to your Bluetooth button, you can then hear the person. It’s a drama though because you have to leave your phone out somewhere in your car so you can get to the buttons to push .
Good luck, hope this helps .
 

lovedores

New Member
Joined
Jun 5, 2019
Messages
12
Reaction score
0
Points
1
Location
Brisbane
Members Ride
VE Berlina International Wagon 2010 Series II 3.0l
Hello again Gary,

Just found this .

Answer call>Press Transfer Call twice> You should then be able to hear the caller. No need to touch the handset.

Cheers
 

Fu Manchu

Donating Member
Joined
Mar 18, 2006
Messages
8,609
Reaction score
6,153
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
What would be good is replacing the old factory module with a newer one.
Would need a module with 12v positive and negative, and some rca outputs.
Then seperate out the RCA into separate wires.

I might try find a diagram for the factory blue tooth module.

edit: Might not be that simple.
 

Attachments

Last edited:
Top