Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Brake lights in boot lid not working

DerekL

New Member
Joined
Jan 7, 2020
Messages
11
Reaction score
1
Points
3
Age
50
Location
Melbourne
Members Ride
VF Calais V S1
Hi - These lights have stopped working. I have changed the globes and they still don't work. The manual says that they are brake lights, but I seem to remember them being parking lights... Any suggestions?

Thanks,

Derek
 

Ron Burgundy

Well-Known Member
Joined
Jun 3, 2004
Messages
4,033
Reaction score
2,898
Points
113
Location
NSW
Members Ride
VF II SS
Fuse ?
Brake light switch ?
 

Sir Les

Active Member
Joined
Jul 22, 2014
Messages
356
Reaction score
176
Points
43
Location
Adelaide
Members Ride
VF Calais V V6 MY14
I've also noticed that the manual is incorrect -- they're not brake lights, they're tail lamps (wedge base, 5 watt). The outboard lamps are combined stop/tail (21 watt / 5 watt).

The most likely cause of your tail lamps not working is a blown fuse, but for the life of me I can't see from the manual which one it is. An auto-electrician should be able to help you. Have you checked power is getting to the bulb holders with the lights switched on?
 

Anthony121

Well-Known Member
Joined
Apr 1, 2014
Messages
1,709
Reaction score
932
Points
113
Location
Melbourne
Members Ride
VF SSV Redline MY17 & VF Director
Hi - These lights have stopped working. I have changed the globes and they still don't work. The manual says that they are brake lights, but I seem to remember them being parking lights... Any suggestions?

Thanks,

Derek
Try switching tail lamps on like the other posted has mentioned as they are not brake lamps.
 

mpower

Well-Known Member
Joined
Jan 22, 2007
Messages
4,809
Reaction score
1,339
Points
113
Location
Brisbane
Members Ride
V2 CV8 Monaro and VF SSV Redline
i wish they were brake lights, but yeah tails only.
 

Big Red VF-SII Go-kart

I love puddles.
Joined
Aug 3, 2010
Messages
1,166
Reaction score
386
Points
83
Location
Darwin NT
Members Ride
VFII MY17 SV6 (LFX) Sportwagon (SOLD)
VF Sedan or wagon...?
Fuse is on left side fuse panel in cargo bay of VF Sportwagon, where the battery is tucked away. Don't replace the fuse until the reason for it blowing has been established, ergo, see an auto electrician.

In the VF SII SV6 the tail/brake lights are LEDs, not globes. Is this what the Calais V (Series 1?) is using too??
 
Last edited:

DerekL

New Member
Joined
Jan 7, 2020
Messages
11
Reaction score
1
Points
3
Age
50
Location
Melbourne
Members Ride
VF Calais V S1
The globes that came out are just plane globes - The wattage on them is 16W. The ones that the guy at SCA sold me are 21CP T-15's - looking online, these seem to also be 16W... This is a VF Series 1 Sedan
 

Sir Les

Active Member
Joined
Jul 22, 2014
Messages
356
Reaction score
176
Points
43
Location
Adelaide
Members Ride
VF Calais V V6 MY14
The 16W wedge globes are meant for the reversing lights. The tail lamps are 5W. You've either pulled out the reversing light globes or the wrong wattage globes were fitted into the tail lamps at the factory (or by a previous owner if it's a second-hand car).

The correct wattage should be used to prevent overheating and also to avoid dazzling following drivers at night.
 

VT2Commie

Active Member
Joined
Jan 1, 2018
Messages
293
Reaction score
124
Points
43
Location
WA
Members Ride
VT2 Clubsport R8
He'll figure out he's pulled the wrong globes soon enough.......
 

DerekL

New Member
Joined
Jan 7, 2020
Messages
11
Reaction score
1
Points
3
Age
50
Location
Melbourne
Members Ride
VF Calais V S1
Yes, thanks for your help - I didn't even see the second globes there...
 
Top