Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Brown sludge in coolant reservoir + coolant level dropping

phuecn

New Member
Joined
May 11, 2010
Messages
5
Reaction score
0
Points
0
Members Ride
VS Vacationer
I am having to fill my coolant tank every two weeks and there is a brown sludge at the bottom of the reservoir. But I am not seeing any other major problems:

i) The engine never over heats.
ii) No smoke or steam from under the hood.
iii) No bad sounds from the engine.

What is the first thing I should check for?

I want to check for a possible leak in the cooling system but I'm not sure where to start looking.

Obviously it would be a major problem if I had a blown cylinder or head gasket - do my problems point in this direction? And if so, how much would it cost to address these problems.

Thanks!
 

Fenners

Fenners
Joined
Apr 25, 2009
Messages
51
Reaction score
0
Points
0
Location
Boronia
Members Ride
VS II Berlina Wagon
it sounds like a simple leak. brown sludge is the sign of a poorly maintained cooling system. this is not uncommon as it is quiet often overlooked. flush the cooling system and then fill up with 50/50 coolent and water and if a vs bleed the cooling system using the bleed valve. run the car to operating temp and check for leaks. if it was a head gasket the oil and/or water would be a white and milky.
 

phuecn

New Member
Joined
May 11, 2010
Messages
5
Reaction score
0
Points
0
Members Ride
VS Vacationer
Thanks Fenners, I'll get onto that. The oil is dark brown, but only because it's in need of a service, so like you said, probably just a leak.
 

MaxM

New Member
Joined
Oct 11, 2010
Messages
3
Reaction score
0
Points
0
Location
Brisbane
Members Ride
VY Acclaim Series 1
slight oily looking sludge in coolant overflow tank in VY

I have the same problem on VY I Commodore Acclaim. I occcasionally see a brown oily looking sludge on the dipstick. I suspected a head gasket, but dont see any of the other symptoms associated with this problem like foamy milk shake or smoke bellowing from the exhaust. Engine temp is stable and teh car runs like a dream otherwise. Could this just be an indiation of the car needing a radiator flush? I noticed oil near the CV joint, could thsi be getting into the radiator?
 

VZ57SSZ

Member
Joined
Jun 21, 2005
Messages
614
Reaction score
3
Points
18
Location
Central Coast
Members Ride
MY16 VF Series II SSV
Could be the Intake Manifold gasket, they are common and cause a sludge like substance to appear in the radiator and uses water when there are no leaks.
You can flush the system and top it up and if it keeps using water and the sludge appears again it is def that gasket.
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
I believe the Holden tablets you are meant to add to the cooling system have the same effect. When i bought my VR wagon i had the same problem i did a flush and it never came back.
 

Rhin0o8

New Member
Joined
May 30, 2010
Messages
237
Reaction score
7
Points
0
Members Ride
VZ Calais Impounded?
Could be the Intake Manifold gasket, they are common and cause a sludge like substance to appear in the radiator and uses water when there are no leaks.
You can flush the system and top it up and if it keeps using water and the sludge appears again it is def that gasket.
+1 for this comment .

you have a leak in the Inner Manifold Gasket .
just had one replaced in a VS .

get this replaced before a coolant flush or else it will dirty the coolant again.

should be around $150 for a gasket and 2-3 hours labor .
 
Top