Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Calais aircon doesn't work when not moving

Discussion in 'VY Holden Commodore (2002 - 2004)' started by B-Man, Feb 20, 2015.

  1. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    aircon doesn't work when I'm sitting at stop lights.
    works ok while moving but could be colder.

    checked the fan. the drivers side fan kicks in when the a/c is turned on.compressor clutch engages and dis engages. could this be low pressure or ....?
    I was thinking fan wasn't kicking in.

    any ideas
     
  2. JMP

    JMP Well-Known Member

    Messages:
    326
    Likes Received:
    553
    Trophy Points:
    93
    Joined:
    Jun 14, 2010
    Location:
    Adelaide
    Members Ride:
    VY 5.7 Berlina
    Clutch won't engage when low on gas and I think the fan wont either from memory, the system has a pressure switch. Not sure what it could be but wouldn't hurt checking the inlet at the base of the windscreen (I think it's the called the cowl panel) I cleaned mine not long ago and it was covered in leaves and twigs thus restricting airflow.
     
  3. uniacidz

    uniacidz Harden the Frak Up

    Messages:
    2,262
    Likes Received:
    160
    Trophy Points:
    63
    Joined:
    Dec 13, 2011
    Location:
    Sideneee
    Members Ride:
    VE Berlina
    Normal operation for air con to be not as cold at the lights or stationary.

    The air condensor is like a radiator and needs constant flowing air over it to provide cooling to the air con system.

    With the fan on whilst at the lights, only a small minimal amount of air is travelling over the condensor, hence less effective and hence not working so great at the lights.
    This effect will also felt warmer if needs regassing as well as its not running to its optimum.

    You can try cleaning the condensor yourself of any gunk/leaves/dust etc and see if that improves anything.

    But a check up and regas/service at a reputable shop sounds like the go.
    Average cost is round 120-170
     
  4. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    It stops working when at lights and is blowing the hot outside air in.
    takes a few mins of driving to get cool.

    no leaves etc in condenser
     
  5. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    Can only seem to get the bigger thermo fan to spin surely the little one should aswell?

    swapped relays but makes no difference

    all fuses seem good
    at a loss..
     
  6. JMP

    JMP Well-Known Member

    Messages:
    326
    Likes Received:
    553
    Trophy Points:
    93
    Joined:
    Jun 14, 2010
    Location:
    Adelaide
    Members Ride:
    VY 5.7 Berlina
    Sounds low on gas then, small fan should be running. Get it serviced and make sure they change the receiver dryer.
     
  7. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    on the trip home it barely made it cool.
    clutch kicks in so is working don't know why fan doesn't work.

    will get it looked at when I get a chance
     
  8. st3r3otyp3

    st3r3otyp3 Donating Member

    Messages:
    2,000
    Likes Received:
    15
    Trophy Points:
    38
    Joined:
    Feb 13, 2008
    Location:
    WA bruz
    Members Ride:
    VX HSV VX SS
    the compressor will still kick over if there is enough gas to not to trip the low pressure switch, but it wont get cold, the high pressure pipe from the compressor to the condenser can become un-clipped and rub on a sharp part of the body,

    [​IMG][/URL][/IMG]
     
  9. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    that clip is broken but doesnt look like it is rubbing will have a good look in some daylight.

    halfway through the trip (200km)
    the high pressure pipe was pretty hot and the low pressure one near the firewall was cold but definitely not as cold as it should be.

    i unplugged the thermo fans and can spin the big one by hooking it up to 12v but cant spin the small one.
    so looks like i will need a small fan motor and check the gas.
    if its low on gas would that means there is a slow leak?

    anything else i can try to get it colder


    anyone have a wiring diagram for the thermo fans and how there meant to work? i read they are low and high but can only spin the big one at one speed so unsure if i will need 2 fan motors
     
  10. rambunctious

    rambunctious Well-Known Member

    Messages:
    1,356
    Likes Received:
    241
    Trophy Points:
    63
    Joined:
    Jun 9, 2011
    Location:
    Mooloolaba
    Members Ride:
    VZ Wagon
    Most likely but maybe just so long since it was regassed.

    Get it gassed and they will put a dye in it to show up any leaks.

    Just a tip with Air Con, never turn it off, run it at all times as this keeps the seals moist so they don't dry out and start to leak, and if it is too cold simply dial in a little heat.
     
  11. JMP

    JMP Well-Known Member

    Messages:
    326
    Likes Received:
    553
    Trophy Points:
    93
    Joined:
    Jun 14, 2010
    Location:
    Adelaide
    Members Ride:
    VY 5.7 Berlina
    First thing to do is get it serviced/re-gassed. From there you will find out if there is any other problems and having an expert going through the system is a lot more helpful than asking people that can't physically see the vehicle what might be wrong with it.

    Forgot to ask is it's a V8 or V6? Reason being that with the V8 the compressor cops a fair bit of heat from the exhaust which in turn kills it, this is even worse if it has extractors.
     
  12. B-Man

    B-Man Member

    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Nov 27, 2013
    Location:
    SA
    Members Ride:
    VY Calais S2
    yeah should've put the details in. its an ls1
    no extractors tho.
    was looking at getting some insulation to wrap around the aircon lines
    will see if i can get someone to look at it later today and see what they think.

    was just after a few ideas so i had half an idea before going to the professionals.
     
  13. Nut Kracker

    Nut Kracker Donating Member

    Messages:
    4,760
    Likes Received:
    126
    Trophy Points:
    63
    Joined:
    Oct 18, 2012
    Location:
    Echuca Vic.
    Members Ride:
    VT SS 304ci (195i)
    Don't worry about getting it re gassed at the moment.
    Get that fan working first.

    If the low speed fan isn't working, there is no way the A/C will get cold under about 30Kph.
    The condenser needs a constant airflow over it, for the A/C to work at it's optimum efficiency.
    That's why the low speed fan should always operated as soon as the A/C is switched on.
    Plus, it's not real good for the system either.
     
  14. HSV 671

    HSV 671 New Member

    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 3, 2013
    Location:
    qld
    Members Ride:
    04 VY CLUBSPORT MM6
    Same problem as OP. Replace your valve in the compressor. Common problem.
     
  15. HSV 671

    HSV 671 New Member

    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 3, 2013
    Location:
    qld
    Members Ride:
    04 VY CLUBSPORT MM6
    There are 4 different colours, check what you have and get it from ashdowns.
     

Share This Page