Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Calais V DVD Player Problem

Speed16

New Member
Joined
Apr 2, 2010
Messages
29
Reaction score
0
Points
0
Members Ride
VE Calais V
Hey all,

Noticed this morning a slight issue with the DVD player (the stock one that's included in the Calais V) where I put a movie on and got audio through the speakers but no picture on either the rear or front screen. Even stopping the movie I didn't get the Blaupunkt DVD screen that normally comes up.

I turned the whole car off with the ignition and turned it back on again. This time I get the image and sound coming to the front screen but the rear screen is still blank. There is power going to the screen as you can see the back light giving the screen some brightness.

The car is now out of warranty and fear this might be a costly fix, is there anything, anyone can suggest to fix this problem?
 

Speed16

New Member
Joined
Apr 2, 2010
Messages
29
Reaction score
0
Points
0
Members Ride
VE Calais V
how far out of warrntly is it? Holden may still help you out?
It is about 2 years out of warranty. Also as I live out of town, there is only 1 Holden dealer and I have been back there a number of times due to various issues and I think they are getting sick of me. Hehe.
 

MR_VX

Forced to be Fast
Joined
Mar 14, 2009
Messages
1,892
Reaction score
4
Points
0
Location
Townsville, Qld
Members Ride
VX S pac SII Raptorcharged
oh ok well forget the warrantly then lol, man f*ck them if they are getting sick of you, thats what they are there for, if it wasnt for customers like you they wouldnt make any more. sorry i cant help out with the problem tho. good luck
 

Speed16

New Member
Joined
Apr 2, 2010
Messages
29
Reaction score
0
Points
0
Members Ride
VE Calais V
After fiddling with the screen opening and closing I have managed to get the video to work on the rear screen however it looks washed out and there are flickering pink dots all over brightly lit areas on the video. When stationary it plays on both front and rear screen and the front screen looks perfect.

It seems to me like a loose or broken wire connected to the screen. Anyone got any thoughts on where to go from here without taking it to Holden for them to say I need a whole new unit.
 

pjdm1980

Shut up Jr I'm thinkin!
Joined
Feb 2, 2009
Messages
2,434
Reaction score
14
Points
38
Location
Geelong, Victoria
Members Ride
E1 GTS BUILD NO# 007, GQ Patrol.
My sister had both screens in her '09 and '06 Calais replaced and they had the same symptoms as yours fortunately they where both under warranty.
 

clock

New Member
Joined
May 9, 2011
Messages
20
Reaction score
0
Points
0
Location
Sydney
Members Ride
VY Executive
Hey all,

Noticed this morning a slight issue with the DVD player (the stock one that's included in the Calais V) where I put a movie on and got audio through the speakers but no picture on either the rear or front screen. Even stopping the movie I didn't get the Blaupunkt DVD screen that normally comes up.

I turned the whole car off with the ignition and turned it back on again. This time I get the image and sound coming to the front screen but the rear screen is still blank. There is power going to the screen as you can see the back light giving the screen some brightness.

The car is now out of warranty and fear this might be a costly fix, is there anything, anyone can suggest to fix this problem?
Hi Speed16,

I just bought myself and 06 calais V today (love it) but only thing is it has the exact smae issue, and out of warranty, does anyone have any advice for me??

how did you go with it mate any luck?

Thanks in advance!
 
Top