Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Calling all VE owners. Help required.

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Tones, Feb 4, 2019.

  1. Tones

    Tones Donating Member

    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jan 8, 2012
    Location:
    SA
    Members Ride:
    VX SS SERIES2
    Hi everyone,
    I normally hang out in the VX section, but...
    My mates lad has a SV6 VE manual Ute and I helped him install an amp and sub yesterday. We tested and was all working fine, but once we had it all back together, the strangest thing seems to be happening.
    Ignition on and the cabin fan is constantly running, but controls are unresponsive.
    Can’t turn fan off, up or down. Can’t turn A/C on or off, or even change which vents are on.
    Initially it came up with “security link mis-matched” and no stereo.
    Pulled it apart again, checked everything and all appeared fine until we adjusted the steering column.
    Ignition off, then back on and it was fine again.
    But as soon as you touch the steering wheel, the fan turns on again and remains unresponsive.

    Power for the amp is straight to battery via the fuse, negative to chassis, speaker signal from front speaker wires and remote I tapped into the acc wire behind the white plug under the dash.

    Has anyone ever experienced anything like the above mentioned?
    It really has me baffled.
    I’m hoping there is someone out there in this mighty Commodore community that could offer some advice.

    Mich appreciated and thanks in adavance.

    Tonesss.
     
  2. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,896
    Likes Received:
    879
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    Try disconnecting the battery for 30 minutes.
     
  3. Tones

    Tones Donating Member

    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jan 8, 2012
    Location:
    SA
    Members Ride:
    VX SS SERIES2
    Thanks mate, I’ll get him to try that.
    I appreciate the time and help.

    Tonesss.
     

Share This Page