Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Callout Check

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by Rusty_789, Aug 5, 2006.

  1. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    Hi all i just picked up a vn commodore i got it cheap becazz the last ppl could not get it started:wax: thay had a callout done on the car. thay done a code test found no foult codes and suspect fuel pump not enough pressure:whistling So when i got the car home i check fuel pump seens to be lots of pressure:thumbsup: so now im lost the car turns over no probs and some times fires has spark but just wont go :bang: :bang: can any one help me with this im a s/dad and need my car to get my son to scholl and stuff so if any one can help me with this would be mint thanks:cry: :cry:
     
  2. 253@7k

    253@7k 300rwhp supra. yay.

    Messages:
    998
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Apr 26, 2006
    Members Ride:
    TT Supra/HZ Ute.
    Well an enine needs 3 things as you know, with spark there and obviously air getting in that leaves fuel. I would say that fuel is not getting somewhere. Possibly could be blocked injectors, could still be a fault with the fuel pump.

    My guess is some sort of fuel problem, somewhere to start anyway.
     
  3. HATER VP

    HATER VP Guest

    Spark, Fuel and Compression
     
  4. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    Thanks for the quick Reply:thumbsup:
    I have 2 cars here one for parts and i change the hole injector set up and was still the same there was lots of fuel in the injectors so looks like the fuel is getting to the injectors but the injectors are not letting the fuel in or some thing :unsure:

    PS:the car i have for parts the moter runs nice so it cant be blocked injectors

    and allso any one know if i can just change computers from one car to ather to test to see if it is that??
     
  5. 253@7k

    253@7k 300rwhp supra. yay.

    Messages:
    998
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Apr 26, 2006
    Members Ride:
    TT Supra/HZ Ute.
    you could try that just so long as the computers were from the same make and model and same trans type.
     
  6. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    yep both the same cars same color and all lol:D if the car has a prob it wont stuff the computer im going to try will it? and it did come up with no code errors dont that mean the computer is ok???
     
  7. 253@7k

    253@7k 300rwhp supra. yay.

    Messages:
    998
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Apr 26, 2006
    Members Ride:
    TT Supra/HZ Ute.
    I'm not too sure mate, what you described sounds wierd. if fuel is getting there then it sounds like a computer thing. I think its past me mate.
     
  8. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    Ok thanks for trying to help any ways :thumbsup:
     
  9. 253@7k

    253@7k 300rwhp supra. yay.

    Messages:
    998
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Apr 26, 2006
    Members Ride:
    TT Supra/HZ Ute.
    You should get a better responce come morning.
     
  10. pandaman

    pandaman Aussie Muscle Fan

    Messages:
    783
    Likes Received:
    24
    Trophy Points:
    0
    Joined:
    Feb 13, 2006
    Members Ride:
    VN Berlina 5.0 A4
    Amen brother. Although in this case I think we can rule out compression as a problem, to lose enough compression on enough cylinders to stop it from starting would be fairly catastrophic and most likely would have been noticed.

    Fuel, ok so it has pressure at the fuel rail, and you've chucked in a set of spare injectors and it still aint happy, hmmm. Might be worth taking a few minutes to whip off the throttle body and make sure the bugger is clean, unlikely to stop it from starting but it can't hurt right? Once you've ensured that it's getting air and fuel then it's time to move on to spark.

    You say it has spark, have you checked the plugs on all cylinders? What condition are the plugs/leads/dizzy cap in? If they're all cool then things could become interesting.

    Like slundy said, if the cars are the same model and transmission type the computers will be interchangeable, and once again it can't hurt to try, but I'd be making sure all the basics were eliminated first.
     
  11. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    Where do i find the computer?
     
  12. Nobody Actually

    Nobody Actually luxo barge

    Messages:
    773
    Likes Received:
    14
    Trophy Points:
    18
    Joined:
    Aug 9, 2005
    Location:
    Queensland
    Members Ride:
    2007 wm Caprice
    should be under your dash, behind the kick panel
     
  13. potshots007

    potshots007 New Member

    Messages:
    726
    Likes Received:
    3
    Trophy Points:
    0
    Joined:
    May 29, 2005
    Location:
    Mildura
    Members Ride:
    VN series II custom :) and VZ exec
    have you checked power at the injectors? using a test light or a noid light, cos if you say there is fuel everywhere, but just not getting in i would suspect the power to the injectors, maybe check some fuses as well, if the cars are exact the same series i would even try diderent wiring loom,good luck anyways
    cheers, nick
     
  14. CSL

    CSL Member

    Messages:
    498
    Likes Received:
    4
    Trophy Points:
    18
    Joined:
    Sep 6, 2005
    Members Ride:
    missus (in more ways than one)
    pour heaps of water over Crank angle semnsor (behing harmonic balancer(largest pully)) waitm half a minute and if all is good i.e fuel spark, then it will start
     
  15. Rusty_789

    Rusty_789 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2006
    Members Ride:
    VN
    Hey guys i got it going all it was it had **** in the coil pack plug :dance:

    thanks to all that tryed helping :thumbsup: :thumbsup:
     
  16. Nobody Actually

    Nobody Actually luxo barge

    Messages:
    773
    Likes Received:
    14
    Trophy Points:
    18
    Joined:
    Aug 9, 2005
    Location:
    Queensland
    Members Ride:
    2007 wm Caprice
    good on ya. atleast it was a simple problem
     
  17. pandaman

    pandaman Aussie Muscle Fan

    Messages:
    783
    Likes Received:
    24
    Trophy Points:
    0
    Joined:
    Feb 13, 2006
    Members Ride:
    VN Berlina 5.0 A4
    Awesome, cheap car in good running order! Hehehe, I've gotta stop posting while drunk, further up the page I suggested you check the dizzy cap which might have been a challenge considering V6's don't have one. :bang: Glad you got it working though.
     
  18. wes_v8

    wes_v8 WES_VN

    Messages:
    1,261
    Likes Received:
    10
    Trophy Points:
    0
    Joined:
    Jun 5, 2005
    Location:
    Maitland near Newcaslte N.S.W
    Members Ride:
    04 Vz Sv6 6 speed
    good job mate, nice 2 c u got it goin
     

Share This Page