Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Can someone diagnose this??

Discussion in 'VE Holden Commodore (2006 - 2013)' started by DylanDiParma, May 18, 2018.

  1. DylanDiParma

    DylanDiParma New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jun 7, 2017
    Location:
    Victoria
    Members Ride:
    Ve Commodore SV6
    Hi, I have a 07 Ve sv6 that makes a strange noise when in sports shift (automatic car) I'll start off in first and put my foot to the floor let it get into the 5-6k revs and then shift it into second but just about everytime when I bring the revs that high in 1st gear it will hesitate a little and keep going up to around 6.5k revs then jolt and make a squealing noise, I suspect a timing problem but I'm not 100% on that... can someone help me? Cheers for any help
     
  2. gossie

    gossie Well-Known Member

    Messages:
    1,424
    Likes Received:
    156
    Trophy Points:
    63
    Joined:
    Jun 7, 2011
    Location:
    Gold Coast.
    Members Ride:
    VE International 3.6L
    Another one trying to break it.
     
  3. DylanDiParma

    DylanDiParma New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jun 7, 2017
    Location:
    Victoria
    Members Ride:
    Ve Commodore SV6
    I obviously know this isn't good for the car whatsoever but that doesn't really help me, not trying to be rude
     
  4. vr304

    vr304 Active Member

    Messages:
    887
    Likes Received:
    127
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Have you serviced your trans lately? I’d try that for a start
     
    Lex likes this.
  5. lowandslow

    lowandslow Well-Known Member

    Messages:
    1,334
    Likes Received:
    134
    Trophy Points:
    63
    Joined:
    Dec 11, 2013
    Location:
    NSW
    Members Ride:
    V2 III Monaro
    Belt slip?
     
  6. DylanDiParma

    DylanDiParma New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jun 7, 2017
    Location:
    Victoria
    Members Ride:
    Ve Commodore SV6
    No I haven't, I might have to next service
     
  7. DylanDiParma

    DylanDiParma New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jun 7, 2017
    Location:
    Victoria
    Members Ride:
    Ve Commodore SV6
    Could be, is that just something that happens sometimes or is it indication I need a new belt?
     
  8. VTS5

    VTS5 TechJunkie

    Messages:
    1,065
    Likes Received:
    68
    Trophy Points:
    48
    Joined:
    Jul 26, 2005
    Location:
    Sth.East\Melb
    Members Ride:
    VE OMEGA
    Few more tries, you might not need to service it.
     

Share This Page