Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

cant see attachments

Tom04

New Member
Joined
Oct 13, 2005
Messages
95
Reaction score
0
Points
0
Location
close to Pt Augusta S.A
Members Ride
Vs S2
hello there
when ppl have put pictures in threads i cant see them. i have to search for the pic with my curser untill my curser changes then i can click and it brings it up the thread for the pic is invisiable. does anyone know what the problem is?
how do i fix it?

thaks guys
 

vy_storm

just another moderator...
Staff member
Joined
May 4, 2005
Messages
1,963
Reaction score
47
Points
48
Location
the burbs of Adelaide
Website
www.users.on.net
Members Ride
VE Calais V 6L
Do you mean attachments (ones you have to click on) or pictures that are posted straight into the thread. Which browser are you using?
 

Tom04

New Member
Joined
Oct 13, 2005
Messages
95
Reaction score
0
Points
0
Location
close to Pt Augusta S.A
Members Ride
Vs S2
the ones you have to click on to open up.
not sure what browser im using. how do i find that out? my computor is only abit over a year old and was ment to have the latest stuff on it.
 

vy_storm

just another moderator...
Staff member
Joined
May 4, 2005
Messages
1,963
Reaction score
47
Points
48
Location
the burbs of Adelaide
Website
www.users.on.net
Members Ride
VE Calais V 6L
Your browser name will be at the top if this window. The main ones people would use are Microsoft Internet Explorer or Mozilla Firefox. Depending on which on you are using may be a different problem.
I'd suspect something is blocking the downloading of images, but not knowing what browser you are using makes it a bit hard........
 

WILD VR CLUBBY

lack of licence
Joined
Sep 12, 2005
Messages
557
Reaction score
2
Points
0
Age
33
Location
Melborne
Members Ride
2004 vy s
well im useing firefox and explorer and either of them i can see attachments on.
even when the firewall is off i cant see attachments and i got 512 broadband
 

GoogieMan

The Original GoogieMan
Joined
Dec 13, 2005
Messages
26
Reaction score
1
Points
3
Members Ride
VN Berlina
goto UserCP Edit Options about half way down look for
( Thread Display Options )

make sure the following are selected (ticked)
Code:
Visible Post ElementsYou have the option to show or hide various elements of messages, which may be of use to users on slow internet connections, or who want to remove extraneous clutter from posts. 
Show Signatures
Show Avatars
Show Images (including attached images and images in [IMG] code)
If that dont work i dont know,, post the URL or the topic URL to were your arnt seein the Attachments
 
Top