Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

cant select 'p' park

somerandom

New Member
Joined
Dec 5, 2005
Messages
134
Reaction score
0
Points
0
Age
35
put new box in, and what a surprise ... it will not select PARK, its like the lever is jammed.. selects every other gear fine, we changed and adjusted the bar on the gearbox(selector bar on the box itself, not the T!) and still no luck . could this gearbox be stuffed?
 

cracker

New Member
Joined
Aug 21, 2004
Messages
959
Reaction score
7
Points
0
Age
32
mine does the same, its something to do with something called the pewaul adustment or pin or some such **** id LOVE to know how youv fixed it though!
 

Cobez

LS-EXUAL
Joined
Feb 22, 2007
Messages
3,109
Reaction score
42
Points
0
Age
36
Members Ride
2004 S2 VY SS Ute
You sure the plate that has "P, R, D" etc etc on it, just need to be adjusted?

Or will the car actually NOT go into park? If the car goes into park, then pull the shifter surround up and take the plastic plate and move it up a bit until the white square is inline with whatever gear it's in or reverse etc.
 

centy

Member
Joined
Jun 29, 2008
Messages
911
Reaction score
6
Points
18
Members Ride
Vp series 2
put the car up on stands, hand brake on and select 1 on the shifter and get under the car.
now undo the adjuster bolt at the REAR of the shaft.
Push the shaft further forward and feel for a click.
if you feel one then do up the djuster bolt and all done.
if not click then move the shaft and and count how many clicks there are.
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
mine does the same, its something to do with something called the pewaul adustment or pin or some such **** id LOVE to know how youv fixed it though!
Mine also does this from time to time, when i pull up it wont go into park. If i turn the car off, then it goes in to park fine.......Wierd......:whistling But i'll never getit fixed, because "one" day, there will be a manual in there:thumbsup:
 
Top