Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

car is over heating.... but not?

Fully

New Member
Joined
Jul 1, 2005
Messages
195
Reaction score
0
Points
0
Age
35
Members Ride
Vz Sv6
hey all,

my car seems to be over heating! and i just got my radiator replaced last week :flame:

i was driving on the ring road and my temp gauge went all the way to the top and my dash warning light went as well ( that is the temp warning light)

so i pulled over and had a look but all seemed fine, radiator nice a cool and i had water in the over flow bottle. it really didnt seem too hot at all, i seen it a lot hotter.

so what could it be? i have booked it into the mechacians for tuesday but want an idea of what i up for. my guess is the tsp sensor?

cheers!

Jezza
 

Fully

New Member
Joined
Jul 1, 2005
Messages
195
Reaction score
0
Points
0
Age
35
Members Ride
Vz Sv6
does anybody know how much the tps sensor is? i think i might give that a shot first b4 tuesday.

cheers
 

Fully

New Member
Joined
Jul 1, 2005
Messages
195
Reaction score
0
Points
0
Age
35
Members Ride
Vz Sv6
just checked my radiator and it was missing about 2-3 litres of coolant, would that cause it to over heat that much? and should i have lost that mush in such a short time? since i have a new radiator since the 26/06/06? i have done a bit of kms, about 1000kms ish. or would there be leakage?

cheers!

Jezza
 

sircruisealotVS

Well-Known Member
Joined
Dec 1, 2005
Messages
2,934
Reaction score
50
Points
48
Age
36
Location
South Brisbane
Members Ride
VZ LS1 Calais
who put the new radiator in?...sounds like someone didnt check the coolant levels after installation.
when adding the coolant after flushing the system or putting in a new radiator, etc...you need to bring the car to operating temperature and adjust coolant levels accordingly.
 

Metallifux

New Member
Joined
Jul 6, 2006
Messages
3
Reaction score
0
Points
0
Members Ride
VP Executive 3.8
how yah goin

i had the exact same problem with mine, besides the temp light coming on... anyhow it use to go all the way up and then come down again and so on nearly everytime i drove

my problem was the water pump maybie get that chekd out or sumthing, that was in my case anway urs could be differnt
 

Fully

New Member
Joined
Jul 1, 2005
Messages
195
Reaction score
0
Points
0
Age
35
Members Ride
Vz Sv6
well hopefully i know wat is wrong 2moro when i take it back to the place that put my radiator in.

so should i have lost about 2-3 ltr over the period from 29/06/06 to 8/7/06?

cheers!

Jezza
 

adam69

Banned
Joined
Oct 16, 2004
Messages
738
Reaction score
9
Points
0
Members Ride
VT Clubby
You might have had some air pockets in the cooling system.If you were able to top it up with 2-3 litres then it should be OK now.To be on the safe side i would get the fitter to do a pressure test on it.
 
V

Veneficus

Guest
i had a similar problem and it was the thermostat. if it is a series 1 engine youll find it behind the inlet manifiold up the back. its in a really anoying place, but it is a cheap and quick fix. otherwise it could be a gasket problem, but thats a big job - so i hope its just your thermostat. :)
 

Fully

New Member
Joined
Jul 1, 2005
Messages
195
Reaction score
0
Points
0
Age
35
Members Ride
Vz Sv6
just got back from the radiator joint and they reckon it is a head gasket :bang:
he pressure checked it and it seem to be fine, when they flushed it last week it apparently had some oil in the radiator.

so now i have to blow this car up! :flame:

anyone have a rough idea of cost on a head gasket?

cheers!

Jezza
 
Top