Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Car jerks under throttle

andrewmac

Member
Joined
Jul 15, 2005
Messages
331
Reaction score
6
Points
18
Age
34
Location
Sydney
Members Ride
S2 VE SS
Hey
I have a prob with my Vs which is when i accelerate to high throttle the car doesnt rev properly it jerks back and forth not back braking jerking but you can feel it and i can see the tacho is not going up smoothly it also jerks up aswell.
Under normal acceleration its fine but overtaking and heavy throttle messes it around.
I have absolutley no idea what this could possibly be.
Any help would be great.
 

JD

Donating Member
Joined
Aug 18, 2006
Messages
1,716
Reaction score
25
Points
48
Age
34
Location
Deep South, SA
Website
www.ccgm.au.tt
Members Ride
1.6L Turbo Holden Croooooooooooze
fuel injectors may not be pumping enough petrol in the engine casuing to spultter and jerk.
 

andrewmac

Member
Joined
Jul 15, 2005
Messages
331
Reaction score
6
Points
18
Age
34
Location
Sydney
Members Ride
S2 VE SS
I doubt it is that cause i had the injectors cleaned at the beggining of the year but i suppose a botttle of spitfire through it couldnt hurt.
Any other ideas guys, i have also checked for codes and nothing.
 

J_D

New Member
Joined
Jul 15, 2006
Messages
352
Reaction score
7
Points
0
Location
Ipswich. QLD
Members Ride
VN S1 and VS V8 Statesman
Fuel filter blocked maybe?
 

andrewmac

Member
Joined
Jul 15, 2005
Messages
331
Reaction score
6
Points
18
Age
34
Location
Sydney
Members Ride
S2 VE SS
Now theres a thought i dont think its been changed since ive had it (just over a year).
Thanks for that i will definatly look at that one.
 

digisol

New Member
Joined
Oct 6, 2005
Messages
537
Reaction score
5
Points
0
Location
Central QLD
Members Ride
Toyota Landcruiser
To be serious the fuel filter should be changed when you change the oil and it's filter, a new one makes a huge difference in power and fuel use.

Likely the filter is 11 years old and definitely needs changing.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,922
Reaction score
7,039
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
it does sound like a blocked fuel filter but it could also be a high speed ignition miss. what condition are the plugs/leads in
 

cypher967

HSV VT 5.0 195i
Joined
Jul 5, 2005
Messages
229
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VS Commodore S
Could be because the engine is missfiring, thats what was wrong with mine a few months ago.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
It could also be the standard (no extra cost) shudder on hard acceleration found in most VN to VS Commodores though this is generally worst in 1st and 2nd gears.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,922
Reaction score
7,039
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
could be even though it shouldn't have, maybe some sort of manufacturing fault where something in the driveline doesn't quiet line up or something. prabably not this however if he didn't have this problem before
 
Top