Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Car Stalls While Driving.

VN_Bucket

New Member
Joined
Nov 2, 2006
Messages
15
Reaction score
0
Points
0
Location
Perth, West Aussie
Members Ride
02 VT commodore
Hi all,I have a 90 VN sedan,A couple of weeks ago she started spluttering like running out of juice with a carby engine,if I nailed it,she had no power and sounded like running on 3 cylinders,slowly she has progressed from running rough to (with out any warning) dyeing in the arse some times im able to put it in neutral and she will fire again,other times,I can crank until im blue in the face and no joy,leave it for a while and it will start.

I have changed the map censor,and both the doodah's on the throttle body,I got another computer no change,when I cross the black and white wires I get code 12,I thought I was reasonably clever when it came to cars,but this has got me by the short and curlies:bang: ,it is getting to a point where it is becoming dangerous to drive the dam thing,I almost got t-boned the other day cause it did the stall thing right in the middle of a right turn right at the wrong moment,and not to mention extreemly embarresing.
sorry for the length of the post,just wanted to be thorough to get the right input,thanks heaps in advance for any help with this, :ranting: am getting close to byeing a box of matches lol . Peace all.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,238
Reaction score
4,765
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
possibly a faulty CAS (crank angle sensor) behind the harmonic balancer. carry a bottle of water in the car, next time it plays up poor the water over the sensor as they can play up when they start to get hot, otherwise you may need to look at the coil pack/dfi module. do as search there should be plenty of threads about the CAS and how to change them, same for the coil packs/dfi module. let us know as ytou try things and we will endevour to help as best we can:thumbsup:
 

lieos

what ford i didnt see it
Joined
Aug 30, 2005
Messages
116
Reaction score
0
Points
0
Age
33
Location
sydney
try changin ur fuel filter i've heard of this fixing the stallin problem and if it doesnt they're not worth much anyway so its a win-win IMO thats my 2 cents
 

VN_Bucket

New Member
Joined
Nov 2, 2006
Messages
15
Reaction score
0
Points
0
Location
Perth, West Aussie
Members Ride
02 VT commodore
Hi all,well just to let you know whats happening,I bought a fuel pump and put it in the tank,it wasn't that,then it did the stall thing on me again,so while it wouldn't start I got out and did a diagnostic while I was stuck ( people passing must have thought I was bonkers) and I got a code 14,Which is the coolent temp sensor circuit.the thing is though just after I got the car I replaced that sensor because my thermo fan wasn't working,the fan is working ok now but the putor sais it is that,is there any thing I can do or try so as I dont have to go out and spend a heap of dough on another switch ? thanks for the input hey it is appreciated . Peace all .
 

JD

Donating Member
Joined
Aug 18, 2006
Messages
1,716
Reaction score
25
Points
0
Age
34
Location
Deep South, SA
Website
www.ccgm.au.tt
Members Ride
1.6L Turbo Holden Croooooooooooze
does it get hot or is the temp ok?
 

VNV6VENGEANCE

VeNgeance
Joined
Jan 7, 2006
Messages
286
Reaction score
0
Points
0
Age
33
Location
adelaide,sa
Members Ride
VN Turbo
change your external fuel filter
 

VN_Bucket

New Member
Joined
Nov 2, 2006
Messages
15
Reaction score
0
Points
0
Location
Perth, West Aussie
Members Ride
02 VT commodore
:w00t: . . . Well Hi Folks,just want to say thank you for all the input . . . I worked out that the surging and spluttering like its running out of juice was a weak coil,So I put a VR VP coil pack on and that has stopped the spluttering problem,I Changed the fule pump for the stalling problem to find it wasn't the fuel pump,so I got a spare now,I bought a second hand computer,it wasn't that,so yep,I got a spare computer now lol , I found out that the stalling problem was in fact the crank angle sensor, :dance: . . . I bought a new one today $55.00 and she is running like a ripper again,God is Great and I thank Him for all the help you all gave me,and the patience to get through it all with out blowing a fuse . thanks again all,you got a good site here and a good bunch of peeps that are willing to chuck in an idea or two.God Bless You all.Peace.
 
Last edited:

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
132
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Hi VN_BUCKET, Glad to see your VN is going again!!

Just wonderin' does your VN hold water?
 

1vngal

New Member
Joined
Feb 6, 2006
Messages
1,682
Reaction score
25
Points
0
Age
33
Location
North Tassie
Members Ride
'Ruby' 1991 VN Exec & '98 Proton M21 Coupe
Ohhhh...Took me awhile to get that. Geez I'm slow sometimes...

Good to see you got your VN up and running again. Pretty unreal how if such a tiny little thing like the CAS dies, it will send a VN up the shitter....
 
Top