Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

[QLD] Car troubles

BrokenVtCommodore

New Member
Joined
Apr 6, 2024
Messages
2
Reaction score
0
Points
1
Age
21
Location
Cairns qld
Members Ride
Holden VT commodore 1999 3.8L
So basically I've got a 1999 vt Holden commodore, the issue I have is the car keeps stopping randomly, I've tried swapping relays checked fuses cleaned the dfi plate swapped the battery and still at a loss, I'm not getting any codes or check engine light, leave sitting off for few hours then it runs without anything being changed or done. after my testing and checks I did a 60km drive at all speeds and had no issues without fail, following day started the cat put her up on ramps, completed oil change as I was driving down the car once again died without even getting hot. Anyone have any ideas but I have a few lights pop up once the car dies but it's as if the ignition has been turned off, sometimes starts right back up but usually has to sit for a while
 

the_boozer

no more VK
Joined
Nov 7, 2009
Messages
1,556
Reaction score
804
Points
113
Age
51
Location
Shitsville Morwell
Members Ride
hilux
Ill guess cas let it run till it stops does it give a cas error? What codes is there?
 

ozNick

Well-Known Member
Joined
Dec 15, 2014
Messages
313
Reaction score
462
Points
63
Location
Canberra
Members Ride
VL Berlina 3.0 Auto
I had a similar issue with my VT.
My VT would randomly stop, and sometimes re-start immediately and other times it took several goes.
Eventually technician tracked it down to the ignition barrel, and replaced it matching it to my key.

HTH Nick
 
Top