Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

car wont change from 3rd to 4th gear

jas69

New Member
Joined
Mar 10, 2012
Messages
5
Reaction score
0
Points
0
Location
adelaide
Members Ride
vt acclaim commodore
my automatic vr commodore that runs on lpg wont change from 3rd to 4th gear, it doesnt happen all the time ,when it does if I take my foot off the excellerator then it changes but its doesnt do it every time, I am taking it to a transmission specialist, I have been looking on the internet to see if it could just be something simple that I could fix myself & not get ripped off from the transmission specialist, I am really poor so I am desperate to find a cheap way to fix it, I will be very grateful for any ideas anyone has
 

Bizmark

Member
Joined
Jul 25, 2010
Messages
237
Reaction score
2
Points
18
Location
Vic
Members Ride
93' Pov-Pac
When was your last trans service?

If services are up to date, then it could be your 3-4 solenoid playing up.

Start with the basics, service the trans if it's due.
 

jas69

New Member
Joined
Mar 10, 2012
Messages
5
Reaction score
0
Points
0
Location
adelaide
Members Ride
vt acclaim commodore
I have had the car for about 5 years & have never done anything to the transmission except checking the fluid & its always at the right amount,what happens when you get services on the transmission, i have never taken any of the cars I have had in the past, so not sure what they do
do you know if the solenoids are in the transmission or is it on the outside or on the motor
 

MuckUte

Active Member
Joined
Feb 8, 2012
Messages
150
Reaction score
81
Points
28
Location
Adelaide Hills
Members Ride
VY Cross 8
Solenoids are inside.

Trans service is jaust a matter of dropping the pan, change the filter and refill with fresh trans fluid.
 

jas69

New Member
Joined
Mar 10, 2012
Messages
5
Reaction score
0
Points
0
Location
adelaide
Members Ride
vt acclaim commodore
thanks for your help I dont know anything about transmissions but I am slowly learning through the internet ,I think I better take the car to the specialist because I am too scared to open the pan I could stuff everything up more ,I was hoping that the problem was something on the outside of the transmission
 

Jonah 101

Undefined
Joined
Jan 15, 2012
Messages
1,413
Reaction score
16
Points
38
Location
Rotorua
Members Ride
R32 Skyline
Could be because you make less power on LPG and the tps thinks you want to be accelerating. Might need a tune up, all the lpg commys I have driven go fine.
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
100
Points
48
Location
Aus
Members Ride
commodore
tps or vss would be my guesses, check for error codes first

will check the 4l60e service manual when i get home tonight, i'm pretty sure if it was an internal solenoid you'd be missing more than just 4th
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
91
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Agree with Jxw - if solenoid is bad it will also leave a fault code and possibly cause the car to go into LHM (limp home mode). I'd do the TPS (throttle position sensor) first.
Good Luck.
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
100
Points
48
Location
Aus
Members Ride
commodore
even the service book agrees tps or vss

if it's not that the only other causes i could see in it that would be only this problem would be the 2 4 band slipping, problem with the 2 4 servo or pump not aligned properly.... these all seem pretty major though and if it was one of these i'd expect the signs to be much more obvious and not intermittent

google 4l60e common problems, you'll find a list of the top 30, symptoms, causes and fixes.
 
Top