Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Car wont start code 13 and 24

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
Hey guys car is playing up and now wont start i dont know ahts up with it its got fuel and i changed the coil pack when i open throttle body it sounds like it will crank over but doesnt get there i got a vid to so tell me what you think. also got codes 13 O2 sensor but thats nothing and 24 speedo sensor and i just replaced it with a new one and the same thing happens.

http://www.youtube.com/watch?v=els7h9jlYXI
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
sounds like it doesnt even have any compression in that vid LOL
 

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
There is no oil in the water and no water in oil, its not milky or anything, i change coilpack and its got spark fuel pressure is fine fuel is yellow if that means anything i got a picture and its abit darker yellow than that.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
did it just stop going check the efi fuses in front of the fuse box
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
pull a plug and see if they are real wet
 

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
just pulled one out and they are black
 

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
also checked the fuses and relays seem to be fine, plugs are black from running rich on idle i think.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
as long as they are dry it should still fire up.does it still have good spark if you earth the plug out on the block connected to a lead.what sort of situation did it fail to run in did you park it and it wont go again or stop while driving boosting hard etc
 

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
I got my mate to hold it to the body of car and it spark pretty good and got him to. i split the water bottle on the Car yesturday and it got hot, so i got towed home, got a new water bottle and put it on and car ran fine went out for some spirited driving and the cap on the water bottle wasnt tighten down by my mate, and i put water in it and let it sit then drove it and it sounded like it was missing and didnt want to idle under 1500rpm then it got worse and didnt go anywhere so i got towed home again and here i am lol.
 

Bz Kn33z

Active Member
Joined
Feb 21, 2007
Messages
1,290
Reaction score
4
Points
38
Age
35
Location
Mildura
Members Ride
Black VN V6 Turbo
i didnt have the plug on the lead and did it to the block only the lead sorry
 
Top