Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Car won't start

djdomohudson

Mad frogs
Joined
Aug 7, 2012
Messages
213
Reaction score
3
Points
18
Location
Werribee, VIC
Members Ride
VE Omega Sedan / VE International Sportwagon
Took the car into the city on Saturday. Later on that evening back home I needed to move it to let out another car in the driveway and it wouldn't start.
It's done it to me a few times. I turn the key all the way. There is one quiet "tick!" that comes from the engine. Nothing else happens. Inside the car the interior lights, stereo, Air Con etc. all work still.
Previously with jump cables and another car I've gotten it to start again but this time after several attempts on Sunday it still wouldn't do anything. The only progression was that there wasn't only the aforementioned "tick!" but also a sort of very quiet "hissss" for a second or two...

My current diagnostic is just that the battery has had it.

What do you think?
 

supercharger kingy

NUCKIN FUTS
Joined
Jan 15, 2013
Messages
181
Reaction score
1
Points
0
Age
35
Location
KIAMA
Members Ride
VE L98 Calais
Starter motor .. bash the solinoid with a hammer then give it at go..

if it works after that then u need a new starter...
 

supercharger kingy

NUCKIN FUTS
Joined
Jan 15, 2013
Messages
181
Reaction score
1
Points
0
Age
35
Location
KIAMA
Members Ride
VE L98 Calais
yeh the Solenoid can get seized inside.. just give it a couple of bashes with a hammer or a spanner anything really.. see if you can loosing it up... then try and crank it over.....

sounds like a starter motor.. the battery doesn't seem to be the issue if the radio and all that still work ...

the stater solenoid the the round cylinder on top..

also check that the NUT that is connected to the ground wire is tight and not arching out anywhere... i would also check and clean your battery terminals
 

djdomohudson

Mad frogs
Joined
Aug 7, 2012
Messages
213
Reaction score
3
Points
18
Location
Werribee, VIC
Members Ride
VE Omega Sedan / VE International Sportwagon
Oh that's the solenoid.

2012-09-26172328.jpg
 

supercharger kingy

NUCKIN FUTS
Joined
Jan 15, 2013
Messages
181
Reaction score
1
Points
0
Age
35
Location
KIAMA
Members Ride
VE L98 Calais
No that ur alternator ...

ur starter motor looks like this - http://compare.ebay.com.au/like/160746997394?ltyp=AllFixedPriceItemTypes

if you have volt meter gauges check out the volts coming from the battery aswell... just cause ur radio works doesnt mean the battery is dead.. it takes a certain amount of volts to start the car and not so much for the radio etc
 

commodorefanatic

New Member
Joined
Aug 16, 2012
Messages
16
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VT Commodore Olympic Edition
Oh that's the solenoid.

View attachment 160310

yer, that's your alternator dont hit that. Your starter motor is underneath the right extractor, it will be easier to access from underneath the car. give it a good old wack and she should come good. Not a permanent fix but it will get you moving again so you can get another one!
Good Luck
 

djdomohudson

Mad frogs
Joined
Aug 7, 2012
Messages
213
Reaction score
3
Points
18
Location
Werribee, VIC
Members Ride
VE Omega Sedan / VE International Sportwagon
LOL OK. Learning. I'm not a lost cause. I've done a lot of stuff to my engine and learned heaps seriously.
Teach a man to fish and all that.

Point me out? Also for the earth wire please. I was having a search on google for the earth wire and didn't really come up with any clear answers...
 

djdomohudson

Mad frogs
Joined
Aug 7, 2012
Messages
213
Reaction score
3
Points
18
Location
Werribee, VIC
Members Ride
VE Omega Sedan / VE International Sportwagon
yer, that's your alternator dont hit that. Your starter motor is underneath the right extractor, it will be easier to access from underneath the car. give it a good old wack and she should come good. Not a permanent fix but it will get you moving again so you can get another one!
Good Luck

Yeah I won't hit it... lol.
So, underneath the car eh.


Won't waste my money on a new battery just yet if it's not the battery. Better call around for starter motor quotes.
 

supercharger kingy

NUCKIN FUTS
Joined
Jan 15, 2013
Messages
181
Reaction score
1
Points
0
Age
35
Location
KIAMA
Members Ride
VE L98 Calais
yeah mate as stated underneath the car under right extractor... the ROUND CYLINDER PART ON TOP WITH THE WIRES GOING TO IT is the SOLENOID .. give it a couple of bashes .... it still could be a faulty battery or even loose or dirty battery termanls.. check them first before you go whacking (excuse that term unless ur in the mood to i guess )
 
Top