Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Chasing a vibration - on idle and driving

rambunctious

Well-Known Member
Joined
Jun 9, 2011
Messages
2,038
Reaction score
970
Points
113
Location
Alexandra Headland Qld
Members Ride
VZ Executive Wagon and VZ Ute
I've replaced all three coils, and spark plugs. 2nd hand dfi / ignition module.

Could it be idle air controller? I have a new acDelco one to install at some point.

Also have installed new engine mounts.
Depending on what engine mounts you used these can cause vibrations.

I had an imbecile mechanic fit nolathene engine mounts to a 304 years ago and the vibration did your head in it was so bad.

Told him to fit genuine so he fitted Repco rubber mounts, better but still vibrated.

Eventually I fitted genuine mounts from GMH and turned the car back into a good car again.

Without a doubt fit a new gearbox mount as well.
 

pete30nz

Active Member
Joined
Mar 21, 2011
Messages
464
Reaction score
72
Points
28
Age
41
Location
Christchurch, NewZealand
Members Ride
1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
How long did it sit for?

I had a metallic noise on certain conditions, turned out my CV joint had no grease or rubber seal and was metal on metal, how it didnt self destruct, i dont know. But sometimes, the simple fixes are the major problems.

Also, if its sat for a while, have you serviced the engine? Vibrations could also be ignition cross fire etc
It sat for at least 4 months or more.
Is that the drive shaft cv joint? If so Are they easy to change?

Cheers
 

pete30nz

Active Member
Joined
Mar 21, 2011
Messages
464
Reaction score
72
Points
28
Age
41
Location
Christchurch, NewZealand
Members Ride
1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
What where the engine mounts like on the replacement engine?
Engine mounts were original to my car, the driver side one was quite perished.
Now have both new ones.
 

pete30nz

Active Member
Joined
Mar 21, 2011
Messages
464
Reaction score
72
Points
28
Age
41
Location
Christchurch, NewZealand
Members Ride
1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
Depending on what engine mounts you used these can cause vibrations.

I had an imbecile mechanic fit nolathene engine mounts to a 304 years ago and the vibration did your head in it was so bad.

Told him to fit genuine so he fitted Repco rubber mounts, better but still vibrated.

Eventually I fitted genuine mounts from GMH and turned the car back into a good car again.

Without a doubt fit a new gearbox mount as well.
Vibrated before putting on new.mounts. I installed mace engine mounts about 2 months ago
 

Lex

Well-Known Member
Joined
Sep 19, 2012
Messages
3,316
Reaction score
2,060
Points
113
Location
Geelong Victoria
Members Ride
VT Executive S1 V6 6 speed Auto Wagon
Good point, I had recently heard about tyres creating problems.
And balancing as well? Wheel alignment?
All the above.
Plus some tyres just deteriate.

I had some tyres that where crap (didn't know it at the time). Like you had vibrations, but couldn't track it down. Tried all the usual.
I read here on Jc that the tyre could be the problem. So, went & looked. For me once looked, l spotted one of the tyres had a bulge in it, & was starting to delaminate.

Time for new tyres.

All good after that.

Your tyres maybe ok?

Good luck.
 

deserthead

Well-Known Member
Joined
Oct 20, 2004
Messages
1,084
Reaction score
73
Points
48
Location
Cairns QLD
Members Ride
VS III l67 Column Shift Ute
What where the engine mounts like on the replacement engine?
I put new ones in, due course, didnt want to muck around once it was in.
 

deserthead

Well-Known Member
Joined
Oct 20, 2004
Messages
1,084
Reaction score
73
Points
48
Location
Cairns QLD
Members Ride
VS III l67 Column Shift Ute
Sitting for 4 years, could be tyres too?
What the date on the tyres? If it sat for 4yrs and they already old tyres, defs could be part of the issue!
 

rambunctious

Well-Known Member
Joined
Jun 9, 2011
Messages
2,038
Reaction score
970
Points
113
Location
Alexandra Headland Qld
Members Ride
VZ Executive Wagon and VZ Ute
Good point, I had recently heard about tyres creating problems.
And balancing as well? Wheel alignment?
I can not understand how tyres can cause vibrations at idle, or are you doing 100 kph out of gear with the engine at idle.

edit...what sort of vibration is it.
Continual (bump bump bump)
or harmonic (comes and goes)

The fact you have it at idle points to engine.
 
Last edited:

pete30nz

Active Member
Joined
Mar 21, 2011
Messages
464
Reaction score
72
Points
28
Age
41
Location
Christchurch, NewZealand
Members Ride
1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
I can not understand how tyres can cause vibrations at idle, or are you doing 100 kph out of gear with the engine at idle.

edit...what sort of vibration is it.
Continual (bump bump bump)
or harmonic (comes and goes)

The fact you have it at idle points to engine.
Balance shaft or harmonic balancer?

Haven't looked over tyres yet my self, but its just passed a w.o.f last week.

It sat for about 4 to 6 months about 6 or 7 years ago

Cheers
Pete
 
Top