Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Clutch issue

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
Hey im back with a new post. Anyone may think i dont have no friends. I just fitted a new thrust bearing and spigot bearing/bush in my getrag gearbox(Vs s2). Initially it seemed ok. At that time the ute was unlicensed so i only took a short test drive. Then the day i took it for its licensing inspection it started screaming at me it stopped when i parked at licence centre. Obviously it didnt play up during its test drive as it passed. Then driving it home started again. I called a friend who said there is an adjustment on the rod that goes from peddle to master cylinder and that the thrust bearing may be not releasing because of pressure against it. I had a look but couldnt see any adjustment nut but did feel along the rod and couldnt feel any nut. There is a concertina dust boot which i pushed off the locating grove and didnt put back in place for the drive home. It didn't make any noise after that for a couple hundred ks. Then i did a half arsed wheel spin and it started again. Then it didnt the next time out then did the time after that. Now it just started whilst driving not with a dip of the clutch peddle infact engaging a d dissengageing the clutch only changes its note slightly and it does not stop but does get less loud untill just before it rolls to a stop. Then i done first and halfway through second gear before it started again. I put up with the noise and possable damage and drove it home and parked it. Note i brought the ute unlicenced the previose owner told me about the thrust bearing and it sqwealed one or twice whilst engaging(releasing peddle)the clutch moving it around the yard. Unfortunately the previose owner has moved on so i cant ask him about its symptoms. I just now crawled under and checked the oil level just to be safe and all ok. I just got back under the dash and im sure there is no adjustment nut unless it adjusts where the pin goes thru the peddle arm? Ive given up on the workshop manuals i have two and they have nothing but t5. Has anyone got any ideas? Fitting the trust bearing and spigot is pretty straight forward i dont see how a mistake can be made. Any help or theories much appreciated
Richrever 01.
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,207
Reaction score
952
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Did you place some grease in the spigot bearing ?

Did you place some grease on the thrust bearing housing / fork ?

Run the car up on the ramps, or on the hoist if you have one.
Remove the Clutch cover, and see if the Thrust bearing is in contact with the pressure plate fingers.
If it is, there should be an adjustment
That's a start.

Not sure of your location,
If you input it correctly, so we know where you located,
There maybe some JC Members that maybe able to assist you.
 

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
Hi Krusing. Unfortunately i dont know for sure whether any grease was applied as i was called away and my mate went ahead and fitted the parts. He is a qualified diesel madcanic so i have faith in him but i will call him tomorrow and ask the question. I live in perve mate during the winter its known as Perth.Queenspark. south of river.
Cheers Richrever
Ps i had a drive tonight so i could record the noise and it wasnt constant anymore noor was it predictable but random still there but and it was night time so a bit cooler. I video recorded it but will do it tomorrow using the voice recorder and the i may be able to send /post it.
 

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
Hay Krusing . I just spent 3hrs + under this ute removing engine pipes ,starter, braces, to get that cover off and geusse what.?..... i got a great view of the front of the flywheel. Im glad i havent sold my other ute yet and so that it wasnt a total waste of time ill borrow my mates camera on a stick and see if i can see in there. With a doss of sarcasm, 'thanks mate.'
Richrever.
 

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
Dark clouds are gathering. After playing the noise that my ute is making to a couple of learnerd mates it seems that my gearbox has a failing bearing probley on the lay shaft. Oh the joy and happiness im feeling(NOT) 3 weeks licenced. I hoped me and this ute was going to have a dream relationship and all the big spends where over. Hay on the up side my delivery from Mace is happening today. A new short shifter. Hahaha.
BUGGER.
RICHREVER01.
 
  • Like
Reactions: Lex

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,976
Reaction score
4,120
Points
113
Location
North Tas
Members Ride
VR Ute V6
I hoped me and this ute was going to have a dream relationship and all the big spends where over.
It's an old Commodore ute, the big spends will never be over....
 

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
It's an old Commodore ute, the big spends will never be over....
Old or new. I could have got a VZ but the bills would just be bigger. Bigger tech bigger bills at least i have half a chance of fixing this old girl.
Hay losh i saw a post of yours dated 2018 looking for a member near welshpool Perth . Look no further i live in the next suburb.
Richrever
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,230
Reaction score
287
Points
83
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Input shaft bearing is the most common to go on the getrags. Get on the FB groups and find another getrag. I haven't been on FB in ages but I'm usually the guy that buys every working getrag under $300.

You can usually find them for $4-500 but I've got three ATM so don't stock pile them unless there cheap.

If find another one and need a hand changing it let me know , I've done a few.
 

richrever

Member
Joined
Feb 18, 2017
Messages
89
Reaction score
12
Points
8
Age
54
Location
Perve Western Australia
Members Ride
Vs S2 V6 5,Speed Ute
Thanks Mr harrop. Help is always welcome but i dodged a bullet. I got the back wheels off the ground on friday and found that it wasnt my gearbox at all but a cable tie!
Ok i hear you huh ing.... i put a new centre bearing on the drive shaft but it was supplied with the wrong "dust slinger" so it went on any how but was loose on the shaft. The reason it went on and how i secured it was the fact it had to go over the pits. I put three cable ties between the cv boot and the slinger so it pushed up against the centre bearing rubber mount. It worked it passed inspection and was promptly forgotten about. A couple of hundred ks being spun around and it pushed up harder against the rubber and then BANG or scream. It (the slinger)grabbed on to the shaft and the noise coupled with the super loud metallic screech when it first grabbed (actually it wasnt the first time but it was the time i thought flip!) 'That sounds like it's going to cost me' Anyhow i cut the ties off problem fixed. Ill see if i can post the recording i made of it because it was so bizzar i couldnt explain it in words to anyone that may have been able to diagnose it.
Looks like i have to make the recording smaller to post. Stand by.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,976
Reaction score
4,120
Points
113
Location
North Tas
Members Ride
VR Ute V6
The only centre bearing I use is a genuine unit. Nearly all the aftermarket ones are junk.
 
Top