Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Creaking Noise

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by MikeCuzzy, Sep 8, 2010.

  1. MikeCuzzy

    MikeCuzzy Jumping puddles

    Messages:
    1,355
    Likes Received:
    13
    Trophy Points:
    38
    Joined:
    Jan 29, 2010
    Location:
    Australia
    Members Ride:
    2007 VE Omega 3.6L
    Hey guys,

    New problem with the old girl :p

    Recently I have noticed a creaking sound from the front right wheel area. Sounds like a joint is creaking, wondering if there is a common fault that might cause this. Sounds like it might be something in the suspension.

    It only seems to happen when that wheel moves up or down indepentantly of the car, i.e. speed humps, pot hole such like that.

    My first thought was something with the sway bar, any thoughts would be helpful.

    Thanks in advance,
    Mike.
     
  2. LilMs

    LilMs New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 8, 2010
    Location:
    The 'Switch'
    Members Ride:
    VR Executive
    stabilizer bar rubbers.. ?? Sounds similar to a noise I had just b4 the driver's side rubbers went..
     
  3. Dayvo

    Dayvo Because i can

    Messages:
    2,328
    Likes Received:
    1,843
    Trophy Points:
    113
    Joined:
    Apr 28, 2005
    Location:
    South East,Victoria
    Members Ride:
    VE SV6 Series 2
    Thats my guess too , Had same prob and changed mine to nolathane now its all good
     
  4. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
  5. helicraze

    helicraze New Member

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 14, 2010
    Location:
    Vic
    Members Ride:
    VT II Clubsport R8
    I would be interested to know, i also have a creak or click nose in the front when the front of the car lifts or a tight turn and accelerate.

    I have done bearings plates and rubber, all bushes in the car, the only thing left is the strut themselves and the springs???
     
  6. JRNZER

    JRNZER Active Member

    Messages:
    84
    Likes Received:
    247
    Trophy Points:
    33
    Joined:
    Sep 5, 2010
    Location:
    Brisbane
    Members Ride:
    S2 VE SV6
    I've started getting a noise in mine as well.When driving over the judder bars at work or pot holes in the road.
    It's more of a metallic noise though,Like a bolt has worked loose a bit and it clunks.
    The steering has also started to shudder a bit when turning full lock or cornering at slow speed.
     
  7. glenn l

    glenn l New Member

    Messages:
    678
    Likes Received:
    5
    Trophy Points:
    0
    Joined:
    Aug 19, 2010
    Location:
    melbourne
    Members Ride:
    ve sv6
    guys, another thing to check is a little stiffner brace that goes from the fire wall to the chassis rails, its a little galvinised coloured thing that 45* to the fire wall to chassis rail. if this is the problem there are 4 13mm headed nuts that hold it on and some times all they need is to be tightened slightly like an 1/8 of a turn and it can stop the noise. it sounds stupid and i wouldnt beleive it if i didnt know but have done heaps of them and 80% of the time this is it.
     
  8. LilMs

    LilMs New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 8, 2010
    Location:
    The 'Switch'
    Members Ride:
    VR Executive
    yeah mate sounds like mine when the rubbers went on the stabilizer bar, might wanna get under n have a look see...
     
  9. MikeCuzzy

    MikeCuzzy Jumping puddles

    Messages:
    1,355
    Likes Received:
    13
    Trophy Points:
    38
    Joined:
    Jan 29, 2010
    Location:
    Australia
    Members Ride:
    2007 VE Omega 3.6L
    I should note it also occurs under moderate and higher braking.

    Which makes me think even more it may be something with the sway bar, any more thoughts?
     
  10. glenn l

    glenn l New Member

    Messages:
    678
    Likes Received:
    5
    Trophy Points:
    0
    Joined:
    Aug 19, 2010
    Location:
    melbourne
    Members Ride:
    ve sv6
    have you checked your x-member bolts.
     
  11. MikeCuzzy

    MikeCuzzy Jumping puddles

    Messages:
    1,355
    Likes Received:
    13
    Trophy Points:
    38
    Joined:
    Jan 29, 2010
    Location:
    Australia
    Members Ride:
    2007 VE Omega 3.6L
    Actually didn't think of that (there's inexperience for you).
     
  12. JRNZER

    JRNZER Active Member

    Messages:
    84
    Likes Received:
    247
    Trophy Points:
    33
    Joined:
    Sep 5, 2010
    Location:
    Brisbane
    Members Ride:
    S2 VE SV6
    Thanks man.I'll check that out this weekend.
     

Share This Page