Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Crunching noise

NU13

Well-Known Member
Joined
Mar 22, 2013
Messages
1,581
Reaction score
41
Points
48
Age
47
Location
New Zealand
Members Ride
2007 E1 HSV GTS Manual
When i start driving my 04 VY2 SS from cold i get a crunching noise from the passenger side of the engine bay of the car. The other time i hear this noise is when the traction control kicks in, again crunching noise from the passenger side of the engine bay. Is this something to do with the traction control system or cruise control?
 

Craigo8

New Member
Joined
Oct 2, 2012
Messages
40
Reaction score
0
Points
0
Location
Riverwood NSW
Members Ride
VE E1 Senator Signature
Hey Mate
Very hard to tell exactly what the problem is but start by checking front struts & engine mounts.Also check your lower control arms & front stabiliser bar for wear.This is just going on past experience with my VY Senator.
Hope this helps
 

figjam

Donating Member
Joined
May 14, 2013
Messages
2,162
Reaction score
3,077
Points
113
Location
Port Stephens area.
Members Ride
Monaro CV8, Cross 6 Crewman, Territory Ghia.
My Monaro CV8 has had this strange crunching noise since new. When I enquired about it at the first service, I was told that it was it was the traction control “ kicking in ”. After nearly 10 years it is still there, hasn’t caused any problems, and I don’t think it has anything to do with the front suspension.

However, this morning I started up Marilyn, first time in about a month, and the “”Traction Off” light came on, ( I don’t bother about letting it go through the system checks,) and I could not switch the traction control on. So, I gave it a bit of a run, turned the engine off, and when I restarted the engine , let it go through the sytem checks, and now all seems OK again.

Question....as the battery seemed a bit low due to recent inaction, has this initially affected the traction control, or is it the prelude to impending problems. I have read other threads about this, and the common idea is a low battery.
 
Last edited:

thatbrynguy

New Member
Joined
Feb 14, 2012
Messages
109
Reaction score
1
Points
0
Location
Adelaide, SA
Members Ride
2003 VY Commodore SS 5.7L M6
Turn the traction control off and go for a drive? If the issue goes away you've got your answer.
 

thatbrynguy

New Member
Joined
Feb 14, 2012
Messages
109
Reaction score
1
Points
0
Location
Adelaide, SA
Members Ride
2003 VY Commodore SS 5.7L M6
Also, under what driving conditions are you hearing the noise? Cornering? Accelerating? Braking? And is it under harsh driving or normal driving?
 

figjam

Donating Member
Joined
May 14, 2013
Messages
2,162
Reaction score
3,077
Points
113
Location
Port Stephens area.
Members Ride
Monaro CV8, Cross 6 Crewman, Territory Ghia.
Start the car, drive 10 metres, hear "noise".
 
Top