Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

DANGEROUS problem with Power Steering/Wheel not turning , skips, thuds

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Stelya, Feb 11, 2019.

  1. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    GDAY!

    Was driving my car fine today and then moment ago I jumped in again and went straight just to realize that steering wheel turns very hard to right , skips, has some play and thud sounds...similar when I turn left but less.
    When doing full circle I no longer can do full U turn but yet just a half now !
    When the car is off and I try to turn steering wheel it turns easy for a little bit BUT wheels dont turn and after that it is still hart to turn it (like before) and wheels turn hard (like before)
    Now there is a warning light ON : POWER STABILITY IS OFF !!! (I dont think I have power stability control even though there is a button for it, it doenst do anything when pressed)
    ALSO... When going straight , steering wheel is upside down, NOT straight like before ??!!

    This thing happened once while driving for a second but then it came back to a normal so I wasnt thinking much about it (mistake).

    Month ago I had a A/C compressor failure and after that there was a schreeching/chirping sound from the belt that almost went away by now.
    Could it be power steering pump (due to belt misalignment)and how do I diagnose it or WHAT THE ... is it ?
    Im way low on cash to see a mechanic so Im hoping theres something I can do?

    Desperately need help ...this car swallowed all my savings in a months time and Im not far off jumping off a cliff...damn my luck :(
    Thanks people

    EDIT:
    I had this car for 5 months now and what I noticed (and never done a thing about it...stupid) is when accelerating from stop to a right turn there was always a repetituous tock...tock...tock sound that goes away after few seconds driving straight
     
    Last edited: Feb 11, 2019
  2. Ccoastcalais

    Ccoastcalais Active Member

    Messages:
    128
    Likes Received:
    58
    Trophy Points:
    28
    Joined:
    Oct 1, 2017
    Location:
    Central coast
    Members Ride:
    Vf2 redline, Vs ute
    Sounds like a serious malfunction to me, your rack is probably stuffed. Your steering column will only connect to the rack one way, it's not like the old spline type so for your steering wheel to be upside down something has broken.
     
  3. Ccoastcalais

    Ccoastcalais Active Member

    Messages:
    128
    Likes Received:
    58
    Trophy Points:
    28
    Joined:
    Oct 1, 2017
    Location:
    Central coast
    Members Ride:
    Vf2 redline, Vs ute
    Also I think your stability control light is on because the traction control & electronic brake distribution requires information from the steering angle sensor to work properly. I wouldn't be driving it in any case
     
  4. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    I started car again and theres no ESP OFF warning now.
    I disconnected battery as I read somewhere that low voltage etc of a dying battery can cause those errors...but nothing about my steering wheel problems :(
    One important thing...if anyone can check on their Commodore for me please... When the steering wheel is straight like it should be , position your eyes to the top of steering wheel and a straight line in front of you (bonnet, horizon ...anything)... NOW while looking and not moving your head start turning your wheel until in upside down position and see if NOW top of the steering wheel has moved from the line you positioned it with before?

    In my case while doing so , steering wheel goes down and when in upside down position after turning from straight position, it is couple of centimetres down below from the line I positioned it with at the beginning.

    Is this some weird geometry trick ...wheel not being perfect circle or and why is my wheel going down when turning say left and going back up when turning it back to right. Huh..
    Looking at steering rack I cant say anything is bent or out of order...tho I had a small bump with a curb some while ago but cant remember if it was before or after this thing first happened.
     
  5. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    So , no warning signs anymore , but wasnt driving just turning the wheel
    Sympthoms are now: same as above ...lol
    I start turning the wheel to the right and there is almost no resistance for a little bit but wheels dont turn...THEN there is big resistance that i cant bypass unless I turn really HARD and then there is a THUMP and with just a bit more force than before when all was normal , wheels start turning, and there are TWO cycles like that before I cant turn anymore and most wheels get to is like 2 o clock and 10 o clock...waaaaay less than before, I guess that that EMPTY part when I turn wheel lightly and wheels dont turn is what is missing to give it a bigger angle, like bofore. Im lost.
    Weird sounds both from engine and steering system...like its straining too hard.

    What is weird is that I was driving it JUST FINE today and parked WITHOUT ANY ISSUES , holes or curbs hit. An hour later when i started the car this happened.
    Soo no gradual failure or any warning...it went from factory condition to UNDRIVEABLE in 30 minutes just by being parked. WTF ?

    The only thing that's been changed are rear tyres. Now when I think harder ...I was driving the car with spare tire on (smaller, different size) for a week ...could have that uneven balance caused this ? I doubt but...
     
    Last edited: Feb 11, 2019
  6. figjam

    figjam Donating Member

    Messages:
    744
    Likes Received:
    577
    Trophy Points:
    93
    Joined:
    May 14, 2013
    Location:
    Port Stephens area.
    Members Ride:
    Monaro CV8, Cross 6 Crewman, Territory Ghia.
    I’m having a bit of trouble getting my head around what you have written. You seem to have a lot of problems which should not be related.
    The VE has mechanical steering, so the electronic problems suffered by VFs don’t apply. So, let’s get back to basics.

    Is the car modified, with big wheels and dumped suspension. ? Omega gone SS ?
    Have you or anyone else looked around underneath it to see if ‘something just doesn’t look right’ ? Are all the ancillary drive belts there ? Oil in the power steering reservoir ?
    When your steering wheel is at the straight ahead position, are the front wheels parallel and pointing straight ahead ?
    While stationary, have someone watch when you turn to the left. Do the wheels turn in unison in the same direction ? How many rotations to full lock?
    Similarly to the right, and are the L/R rotations equal ?
    Are you an NRMA member ? If so, get them to look at it.

    More info like this may help somebody, but not me, diagnose a remedy.
    Whatever is broken or missing is going to cost money. For sure. Don’t jump off a cliff, somebody has to clean up the mess.
     
    Dayvo likes this.
  7. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,772
    Likes Received:
    790
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    Get someone to check the universal joint between the steering rack and steering shaft, it may be loose.
     
  8. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    Haha,
    Mate , how did you get it right like that ? :)
    YES it is an Omega gone SS with 20" wheels and dumped suspension lol. Why?
    I looked as much as I can see and it looks legit .
    When the steering wheel is at straight ahead position wheels are NOT straight BUT there is play...so I can make it be straight (difficult to describe) when I turn s.wheel little bit to the right, wheels dont turn AND THEN there is resistance that I have to overcome and KLUNK noises are heard...so Im turning right and PLAY...resistance...KLUNK...resistance....again KLUNK...bit of normal turning and FULL LOCK (or maybe not full lock but cant turn anymore) and its not a full lock as wheels turned just a bit while I did turning.
    There is only half a turn to the left till full lock, i just realised that...maybe more ,cant tell because there is empty play when wheels dont turn...it is difficult to explain...to the right even less...definitely less than before , but I cant remember.
    There IS power steering fluid in the tank.
    What are anciliary belts? VE I think has only one drive belt that goes around all the pulleys (A?C, steering, water pump , alternator...) ?
    L/R rotations dont seem equal, but again because of play you cant tell because when straight you can turn left and right without wheels moving...much more to the left than to right.(resistance only when turning right)
    NO, steering wheel is not straight when wheels are straight.

    Can someone check my steering wheel going down when turning mystery ?
    Does it seem to go down when you turn it half a turn?
    I mean is the top of the s.wheel at same position after half a turn? Position your head with top of s.wheel and straight line you can see in front of you.
    Thanks
     
    Last edited: Feb 12, 2019
  9. VS 5.0

    VS 5.0 Well-Known Member

    Messages:
    3,480
    Likes Received:
    2,607
    Trophy Points:
    113
    Joined:
    Jul 17, 2006
    Location:
    Perth WA
    Members Ride:
    VE SSV Z Series M6
    Step 1. - Do not drive this on the road until it has been fixed.

    Step 2. - Have it towed to a workshop to have a professional diagnose.

    Step 3. - Have said professional fix the problem / have it towed home and fix it there.
     
    Tonner Matt likes this.
  10. gossie

    gossie Well-Known Member

    Messages:
    1,461
    Likes Received:
    177
    Trophy Points:
    63
    Joined:
    Jun 7, 2011
    Location:
    Gold Coast.
    Members Ride:
    VE International 3.6L
    Have you run into an object recently? As in a gutter or pot hole?
     
    Tonner Matt likes this.
  11. _R_J_K_

    _R_J_K_ Well-Known Member

    Messages:
    4,022
    Likes Received:
    219
    Trophy Points:
    63
    Joined:
    Dec 20, 2008
    Members Ride:
    Zenki S14
    Sounds like ball joints or tie rods and ends are stuffed and have major play or they're bent (would be super obvious to the eye).

    Either way, you're not going to be able to fix it though a forum thread, getting people to check steering wheel positions for you isn't going to achieve much (what are you going to do with this information?). If you have no idea what's going on you'll need to take it somewhere, there is only so far a forum can help if you don't have the technical ability.

    Also, replace your fan belt, squealing is a sign it's dieing and they're cheap.
     
  12. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    I have hit a curb with right wheel month ago but it was all fine till yesterday.
    Again I was driving it whole day without any problems or noise ...parked...and on next entry it was like this ...BROKEN.
    How come it happens like this and not gradually? Thats the thing that makes me think it maybe something fixable but what do I know.

    Of course Im not driving it on the road , and will take it to the shop when I have some spare cash , so this is my last option...brainstorming
     
  13. figjam

    figjam Donating Member

    Messages:
    744
    Likes Received:
    577
    Trophy Points:
    93
    Joined:
    May 14, 2013
    Location:
    Port Stephens area.
    Members Ride:
    Monaro CV8, Cross 6 Crewman, Territory Ghia.
    Ahhh. There is always that little bit of info that comes out after a while, which may have been useful.
    Mugs opinion ….. you have broken/bent something. Could be big, could be small, maybe round or long.
     
    Tonner Matt, VS 5.0 and gossie like this.
  14. _R_J_K_

    _R_J_K_ Well-Known Member

    Messages:
    4,022
    Likes Received:
    219
    Trophy Points:
    63
    Joined:
    Dec 20, 2008
    Members Ride:
    Zenki S14
    Of course it's fixable, just not in the way you want. Whatever is bent probably got weak when you hit the curb but had enough integrity to stay aligned, and then the part has fatigued from driving for the last month and then just gave way.

    At this stage bent strut, lower control arm, castor rod, k-frame, tie rods/ends are all possibilities.
     
  15. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    went to a car shop 4 a opinion and they say wheel rack is out of place (just by listening to it lol) ...havent jacked it up because I foolishly said I had no money today lol.
    I guess we will know tomorrow.
    BTW what is engine strut? He said that maybe fucked too as I was driving the car for a bit before realizing it was too dangerous :)
     
  16. _R_J_K_

    _R_J_K_ Well-Known Member

    Messages:
    4,022
    Likes Received:
    219
    Trophy Points:
    63
    Joined:
    Dec 20, 2008
    Members Ride:
    Zenki S14
    Strut is another name for a shock absorber.
     
  17. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    Hope its not as I got some really nice low red ones that came with the car...:(
     
  18. figjam

    figjam Donating Member

    Messages:
    744
    Likes Received:
    577
    Trophy Points:
    93
    Joined:
    May 14, 2013
    Location:
    Port Stephens area.
    Members Ride:
    Monaro CV8, Cross 6 Crewman, Territory Ghia.
    A couple of your, or your mechanics, terms have got me puzzled.
    Wheel rack ? (They are out front of Bob Jane TMart, with wheels in them) ……………… Wheel alignment. Steering rack.
    Engine strut ? The suspension strut is the shock absorber bit between the wheel and the top of the inner mudguard. Engine mount is what holds the engine to the chassis.
    I know they speak a different language in Cabramatta, but I think you should get them to clarify what bits they are on about.
     
  19. vc commodore

    vc commodore Well-Known Member

    Messages:
    2,379
    Likes Received:
    388
    Trophy Points:
    83
    Joined:
    Jun 18, 2014
    Location:
    south australia
    Members Ride:
    vc commodore
    I'd start by looking at the bolts that hold the steering rack to the K-frame, to see if it is actually bolted into place and not broken a bolt.

    Check the universal joint, that connects the steering shaft to the steering rack to see if that is stuffed.

    The steering rack maybe on its way out.

    I can't see other suspension components, that have been mentioned being stuffed, causing this issue, nor others, BUT it is a possibility they might be....I'd be checking the first 3 items first, before proceeding any further....Oh and with that problem you are suffering, I'd be waiting until you have the cash, and getting it towed to the shop....Driving it, sounds like an accident waiting to happen
     
  20. Stelya

    Stelya New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 30, 2018
    Location:
    cabramatta west
    Members Ride:
    2007 VE Commodore Omega gone SS
    Lol...maybe I got it wrong, sorry guys

    Yes...mechanic said it may be some bolt got broken .

    Doo you know approx cost of those fixes?
    New rack, universal joint...

    Thanks
     

Share This Page