Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

DFI Module ?

3RRR

054EVA
Joined
Feb 1, 2011
Messages
3
Reaction score
0
Points
0
Age
45
Location
Dromana
Members Ride
1997 VT commodore executive wagon
Hello forum folk!! Our commodore is currently running on 4 cylinders it seems!!

i have done a few things to try eliminate the problem by checking leads and spark plugs !! then i tested the coils by disconnecting them from the spark plugs and shoving a screwdriver into the plug to see if i got a spark !! i got sparks off all other than coil 1-4 ! so went to bursons got a new coil and same problem !! so now thinking maybe dfi module is stuffed ?? rang around wreckers 75 bucks with the coils i just want the damned dfi module but seems cant get them seperate second hand ?? could anything else cause this ? anyhelp be good as i on the bone of my backside at the moment hehe cheers Justin
 

3RRR

054EVA
Joined
Feb 1, 2011
Messages
3
Reaction score
0
Points
0
Age
45
Location
Dromana
Members Ride
1997 VT commodore executive wagon
Ok got my brother over with his VS and put his module on and presto its all good !!
 
Joined
Jul 25, 2004
Messages
581
Reaction score
7
Points
18
Location
Adelaide
Website
www.cardomain.com
Members Ride
VE SportWagon International A4
That is exactly what I did. I used my bros VS dfi module to test if it was the problem. I had no spark on 2 and 5. Tried changing just the coil pack first, but no difference. $65 for the whole dfi and coil packs seems the cheapest option from a wrecker. This on my old VT V6, that I just want gone.
 
Top