Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

digital tv reception.

Lumps of cheese

welcome to the machine
Joined
Nov 19, 2005
Messages
2,770
Reaction score
37
Points
48
Age
43
Location
Warrnambool
Members Ride
83 vh sle, 4x4 hilux, 03 monaro, 07 nightrain
Ok, this is giving me the supreme shits. In my kitchen/dining room the tv reception on every channel is clear as a bell and doesn't break up but in my living room the reception is crapola on win and prime, including their two second channels as well but on southern cross it's clear as.:bang:
Any ideas why this would be? I've tried changing leads and stuff but no difference. I'ma out of ideas so any help appreciated.
 

CSP

Banned
Joined
Sep 6, 2007
Messages
1,357
Reaction score
36
Points
0
Location
Canberra
Members Ride
my car
One critical part before an answer can be suggested.... What's you antenna setup for your entire house?
 

vicarious

New Member
Joined
Feb 5, 2006
Messages
834
Reaction score
8
Points
0
Age
44
Location
SA
Members Ride
VE2 SV6 SPORTWAGON
maybe a dodgy connection at the splitter in the roof
 

CSP

Banned
Joined
Sep 6, 2007
Messages
1,357
Reaction score
36
Points
0
Location
Canberra
Members Ride
my car
lol, wouldn't have a clue!
There's one on the roof if that helps! :p
Yeah OK. If you have one antenna and multiple outlets then it will have one or more splitter(s). Not knowing where or how they're split is an unknown but the fact you're only getting bad signal on one TV means one of the following:

Something dodgy where the signal is split to that TV.
Something dodgy in the wiring from the splitter to that TV.
Something wrong with the TV tuner itself.

It's most likely going to be in the roof somewhere.
 

Lumps of cheese

welcome to the machine
Joined
Nov 19, 2005
Messages
2,770
Reaction score
37
Points
48
Age
43
Location
Warrnambool
Members Ride
83 vh sle, 4x4 hilux, 03 monaro, 07 nightrain
Hmmm ok. I was thinking the tv was crook since i couldn't remember having this much trouble with the old one. We run the dvd for channels because it seemed better reception wise than through the tv. Oh well, i'll get the antenna dude out for a look first.
 

CSP

Banned
Joined
Sep 6, 2007
Messages
1,357
Reaction score
36
Points
0
Location
Canberra
Members Ride
my car
Hang on... If you plug in something else (ie DVD player, another TV etc) and they are fine, then it's the tuner in the TV that's got the issue.
 

vk.jonno

:):):)
Joined
Nov 4, 2009
Messages
1,181
Reaction score
2
Points
0
Location
south east
Members Ride
Vk commodore, hq one tonner, hj ute,
u got a HD antenna? you got a good splitter to suit?
 

CSP

Banned
Joined
Sep 6, 2007
Messages
1,357
Reaction score
36
Points
0
Location
Canberra
Members Ride
my car
bad plug or splitter i guess.
OK cool. Yup! Or the cabling itself. Check in the following order (for ease of checking):

plug - just pop the plate off the wall and check the other side to make sure it's ok.
splitter - will most likely be in the ceiling somewhere
cabling - could be hard to check if it's two story but if it's single you could actually inspect (and if necessary replace) it all pretty easily.

Keep us posted! :)

Cheers!
 
Top