Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Do you need AC pump for the vent selector to work?

Cliff2468

New Member
Joined
Dec 18, 2018
Messages
4
Reaction score
0
Points
1
Age
23
Location
Hobart
Members Ride
VS Executive
I’m only getting feet vent, doesn’t turn off when trying to change and doesn’t change to the ones selected. Pretty sure two vacuum lines are pinched. Will that stop the whole thing from working?

First time dealing with the AC stuff, need some input

Thanks
 

vs-lover

Well-Known Member
Joined
Mar 9, 2013
Messages
2,440
Reaction score
1,588
Points
113
Location
Adelaide
Members Ride
VS S2 Calais, VS S2 Exec Wagon, VS S2 Acclaim
The AC compressor will have absolutely nothing to do with air direction. This will be about vacuum lines and switching or the actuators not being air tight. I feel that you are losing or having restrictions within the vacuum line system.
 

Blackwolf101

Member
Joined
Oct 27, 2018
Messages
82
Reaction score
46
Points
18
Age
36
Location
Perth, WA
Members Ride
VS Senator 215
I’m only getting feet vent, doesn’t turn off when trying to change and doesn’t change to the ones selected. Pretty sure two vacuum lines are pinched. Will that stop the whole thing from working?

First time dealing with the AC stuff, need some input

Thanks
Is it manual climate control or the elctronic one?
 

Blackwolf101

Member
Joined
Oct 27, 2018
Messages
82
Reaction score
46
Points
18
Age
36
Location
Perth, WA
Members Ride
VS Senator 215
That's easier then, check that the hoses at rear of the sellector dial haven't come off.. it's a plug-like thing with several hoses coming off it and fit on or off altogether, with centre one being the vaccuum source.. if there is no vaccuum present, then the hose in engine bay could've come off, that's where it's getting the vaccuum from.. without that no sellection will operate from the sellector dial. So you may well have a hose in engine bay that has come of or has broken off..
 
Top