Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Does the car on the parking sensor screen match your car?

Discussion in 'VF Holden Commodore (2013 - 2017)' started by chrisp, Dec 13, 2017.

  1. chrisp

    chrisp Active Member

    Messages:
    377
    Likes Received:
    187
    Trophy Points:
    43
    Joined:
    Dec 9, 2009
    Location:
    Melbourne Victoria
    Members Ride:
    VF2 MY16 SS Redline Sportwagon
    A trivial question, I have a white wagon and I noticed that the graphical representation of the car on the MyLink ‘parking sensor’ screen is also a white wagon. Did Holden customise each MyLink so that it matches the particular car (body and colour)? Does the car in your MyLink match your car?

    557C8D80-B040-4EB2-91DD-42E271CC549B.jpeg
     
  2. mwb235

    mwb235 Guest

    93E8E5AA-09EC-4A29-95A7-095167FF1921.jpeg Awww mine doesn’t match my car’s Karma Blue! I just spilt my chai latte down the front of my cardigan! :(

    The car in my MyLink display is a white sedan, not Karma Blue sedan. So maybe Holden change the body but not the colour. Makes sense because Karma Blue would be harder to see on a black background.
     
  3. Hyperduc

    Hyperduc Active Member

    Messages:
    324
    Likes Received:
    179
    Trophy Points:
    43
    Joined:
    Mar 27, 2017
    Location:
    Canberra
    Members Ride:
    VF2 Redline Wagon
    And white is the most common. I mean Best colour!
     
    Humphrey likes this.
  4. panhead

    panhead Well-Known Member

    Messages:
    1,774
    Likes Received:
    1,472
    Trophy Points:
    113
    Joined:
    Jan 17, 2016
    Location:
    NSW Central Coast
    Members Ride:
    Cars
    I have a white Ute on my screen.





    .
     
  5. chrisp

    chrisp Active Member

    Messages:
    377
    Likes Received:
    187
    Trophy Points:
    43
    Joined:
    Dec 9, 2009
    Location:
    Melbourne Victoria
    Members Ride:
    VF2 MY16 SS Redline Sportwagon
    Thanks for the input.

    So it seems that the body in the MyLink is matched to the actual body of the vehicle, but the colour is always white. I was wondering if Holden went to the trouble of matching the body colour, but it seems not. The white cars just got lucky!
     
  6. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    Mine's a white sedan. I guess a red car on a red background wouldn't be helpful.
     

Share This Page