Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Dreading LS1 Misfire!

Nemesis_Dawn

New Member
Joined
Sep 4, 2016
Messages
19
Reaction score
0
Points
1
Location
Saudi Arabia
Members Ride
'02 VX SS A4
Hello.

My VX SS has a terrible misfire with a rough idle that is throwing no codes.

Here are a few things I've noticed.

1: car starts right up, so I don't think that the fuel pump is bad

2: when it's idling rough and I try to press on the pedal, sometimes a loud popping noise comes out of the intake (it's K&N CAI) and the car feels like it's about to stall (now it does, it didn't before).

3: Fuel filter is relatively new.

4: Injectors are pulsating and cleaned recently, so no problems there, BUT when I disconnect one or two injectors there's barely any difference.

5. When the idling gets worse, the intake gets louder and louder as if it's sucking too much air.

6. The problem wasn't sudden, it got worse and worse over time the more I tried to run and drive the car in this state.

7. When I leave the car idling for a bit, an overwhelming smell of gas can be smelled in the cabin. I tried looking for the cause of this before but to no avail.

I would go to a mechanic, but I live in a suburb area so I don't wanna risk driving the car.

If there's something else I should check, or need any info please let me know.
 

ltdslip

Member
Joined
Feb 7, 2009
Messages
88
Reaction score
25
Points
18
Location
SYD
Members Ride
VT2SS
Pull & check condition of spark plugs,
Replace plugs & leads,
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
6,095
Reaction score
1,317
Points
113
Members Ride
Zenki S14
Had something extremely similar on another car (even down to the popping from the intake) and it was the leads, replaced them and it was fine. Could be that a couple have just come loose. If the spark plugs are old or not gapped correctly it can produce the same sympoms, also check your spark plug part numbers against the manufacturers catalogue to actually see if they're the correct ones.
 

Nemesis_Dawn

New Member
Joined
Sep 4, 2016
Messages
19
Reaction score
0
Points
1
Location
Saudi Arabia
Members Ride
'02 VX SS A4
Pull & check condition of spark plugs,
Replace plugs & leads,

Had something extremely similar on another car (even down to the popping from the intake) and it was the leads, replaced them and it was fine. Could be that a couple have just come loose. If the spark plugs are old or not gapped correctly it can produce the same sympoms, also check your spark plug part numbers against the manufacturers catalogue to actually see if they're the correct ones.

Although I suspected the spark plugs and wires, they're relatively new. They're almost 3 years old only and have been driven for 20k or so miles.

So far I've tested the coils by removing the plug and putting a screwdriver near it, and they produce a spark.

And I've listened to the fuel injectors using the same screwdriver, and they all produce a clicking noise, even though the connectors are filthy and need to be rewired.

I've uploaded a video to share with you guys to see how the engine is behaving. I've noticed that it got worse the warmer it got too.

 

ltdslip

Member
Joined
Feb 7, 2009
Messages
88
Reaction score
25
Points
18
Location
SYD
Members Ride
VT2SS
How clean is the throttlebody?
check PCV hoses for cracks
 

Attachments

  • PCV.pdf
    144.7 KB · Views: 273

mpower

Well-Known Member
Joined
Jan 22, 2007
Messages
4,992
Reaction score
1,578
Points
113
Location
Brisbane
Members Ride
V2 CV8 Monaro and VF SSV Redline
recheck the leads, just because they are deemed fine doesn't mean they still are or have not come loose.
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
6,095
Reaction score
1,317
Points
113
Members Ride
Zenki S14
Although I suspected the spark plugs and wires, they're relatively new. They're almost 3 years old only and have been driven for 20k or so miles.

So far I've tested the coils by removing the plug and putting a screwdriver near it, and they produce a spark.

Faulty leads will still produce spark, just abnormal or weak spark or spark that suffers from some kind of leakage from the leads. Those leads are at an age where I wouldn't be ruling them out, over 30,000km and 3 years of heat cycling. It won't be all of them that are bad either if it is them, only one or two, but you replace them all at the same time as a rule of thumb.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,728
Reaction score
1,455
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
That is one very dusty engine. When was the last time the air filter was changed? An hairline crack in a spark plug can also cause a misfire.
 

Nemesis_Dawn

New Member
Joined
Sep 4, 2016
Messages
19
Reaction score
0
Points
1
Location
Saudi Arabia
Members Ride
'02 VX SS A4
recheck the leads, just because they are deemed fine doesn't mean they still are or have not come loose.

Faulty leads will still produce spark, just abnormal or weak spark or spark that suffers from some kind of leakage from the leads. Those leads are at an age where I wouldn't be ruling them out, over 30,000km and 3 years of heat cycling. It won't be all of them that are bad either if it is them, only one or two, but you replace them all at the same time as a rule of thumb.

Update.

I replaced both the wires and plugs, didn't help one bit. Although the plugs were covered in black soot and two had a small hairline crack. These are TR6IX iridium plugs.
Screenshot_20190831-025704_Gallery.jpg Screenshot_20190831-025657_Gallery.jpg Screenshot_20190831-030059_Gallery.jpg
I'm beginning to suspect that it's either the bad wiring for the injectors are making them go haywire, or that the fuel pump is failing. I ruled out the fuel pump at first due to the fact that the car starts right up whether it's warm or cold.

Should I just replace the whole engine harness? If so, can I use a harness from an '04 Pontiac GTO? Since it fits a left handed commodore easier. Or is it different from the VX's?

And do the harnesses you guys have in Australia fit the import models easily? I can't seem to find someone that can ship them to Saudi Arabia either...
 
Last edited:
Top