Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

drive belt

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
hi,
Just had a bit of an problem with my vx s. We put a new belt on the car it was squeaking so put silicone spray on it stopped the squeak. Ok now come the fun part. Was driving in peak hour traffic and the car stalled. it would restart but wouldent rev past 2500 if you tried to make it rev more it would simply die. got it towed home and part of my belt has slipped of and the torn part of the belt has gotten behind the crank pulley destroying the crank angle sensor. Im ptetty certain that the belt was on properly. ok now the old belt I had on it was a GM 6pk2811 but the new one I put on was ac delco 6pk2815 whats the difference between the 15 and 11?
any help is much appreciated becuase after I get the sensor replaced I dont want this to happen again
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
hi,
Just had a bit of an problem with my vx s. We put a new belt on the car it was squeaking so put silicone spray on it stopped the squeak. Ok now come the fun part. Was driving in peak hour traffic and the car stalled. it would restart but wouldent rev past 2500 if you tried to make it rev more it would simply die. got it towed home and part of my belt has slipped of and the torn part of the belt has gotten behind the crank pulley destroying the crank angle sensor. Im ptetty certain that the belt was on properly. ok now the old belt I had on it was a GM 6pk2811 but the new one I put on was ac delco 6pk2815 whats the difference between the 15 and 11?
any help is much appreciated becuase after I get the sensor replaced I dont want this to happen again
Toyota did this on the corolla's aswell they revise the belts and make them a little bit bigger. or a little bit smaller, it just means the belt is 4 MM longer i think? not to sure, ac-delco is the same as GM they make the same parts.
i cant see there would be a problem.
all you can do is see when you get the new Crank angle sensor.
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
ok thanks. Im thinking now that either I didnt put the belt properly on in the 1st place or I put to much silicone spray on it + plus its been raining so maybe under load the belt has moved.
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
yeah that sometimes happens but i would keep an eye on it.
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
As above 4mm lomger.
But I personally would not be spraying silicon on the belt, unless it states on the can it is for belt slipping. Better buy the correct belt anti-slip spray, ....silicon is slippery, just what you don't want on a drive belt.
 

sandbar1000

New Member
Joined
Apr 1, 2007
Messages
44
Reaction score
0
Points
0
Members Ride
vt s/c spak
sounds like you have an alighnment problem somewhere??

check ur idler pulleys, for excessive where in the bearinngs, and pulley itself.

also waterpump, when they start to get a bit dicky, it can throw the belt as well......




davo.....
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
thanks, ill buy some of that belt anti slip stuff. water pump is brand new i'v checked all the pulleys ext they all seem fine exept the belt tensioner pulley I can feel a tiny bit of play in it. It is brand new through are they ment to have a tiny bit of play in them?
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
A tiny bit of play isn't going to be your problem, the 'v' groove pulleys will keep the belt running true.
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
I feel that your belt squeel was the belt not on properly, could have been one groove out on one of the pulleys, they should not squeel.
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
if it constantly squeals i would check the harmonic balancer as it is the main pulley at the bottom of the engine it can cause a squeaky belt when its going.
 
Top