Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Dropping spark drivers bank

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
I'm at a bit of a loss here. I'm going to try crank angle sensor I'm thinking and then build another harness if no ones got some ideas. I did all the swap over diagnostics then got a mate over with a solus.

I've got no Cam angle code coming up Cam has been reground. Could bad machining create an issue with the hall effects sensor?

I'm waiting for him to bring the 15ft multimetre home to check continuity from plug to pcm pin.

I'm dropping drivers bank spark It's erratic passengers is clean.

I've changed the Cam angle sensor
I've changed pcm
Dfi plate and coilpacks and millimetre tested them.
Changed leads and plugs.
Change All injectors from running engine
Changed filter
Filled fuel with fresh 98 and booster

Wanting to find a stock vy l67 memcal and link it to see if it's my vats free manual memcal.

Anyone have any ideas?
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,786
Reaction score
6,066
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
No idea on your issue, but welcome back I haven't seen you post anything for ages, since the apprenticeship went sour.
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Yeah everything went sour. Was unemployed for six months got fat. Finally got a decent job and got less fat lol. Had to move four months later so ten k on that n owes Mrs six for paying all the bills n regos.

Finally getting to play with some stuff now. Got the vy wiring harness all running got some codes need to take care of. Started on it few weeks ago.

Got a vz berlina front end for it. Panel beaters booked next couple weeks then a cabinet maker for custom stereo install and then the painter lol. Hoping to have it all finished for her birthday in 9 weeks.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
440
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
Is the magnet still in the cam sprocket pop the cam sensor out and see if it's in there.it should still have spark without it but the injectors will all fire at once instead of sequential.drivers side spark can look funny try turn the timing light pickup around backwards the spark on one side of the engine jumps from centre electrode to earth the other side jumps from earth to centre electrode and messed with a lot of timing lights makes them show half as many spark events on one side of the engine etc.also make sure the gaps in the plugs are 1.5mm you will get more power to the plug on the firing stroke of each coil pack
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Thanks muchly wizid I'll try turning the timing light around . It's half or third page on idle with drivers bank and complete doesn't flash on decel, passengers seems fine every where.

Will pull sensor and check for magnet tomorrow

It revs clearly up top.
It gets breakdown on decent throttle from idle around what I'm assuming is full advance .If slowly raise revs to there can then got it clean as day
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67




God I love photos just had a five minute rage that I had to tear the engine down. Wasn't fitted in the first place.

Can I do it in bay wizzid or nup whip the front end off?
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
440
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
Looks like its in there is it intact
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
I think it's in two sections man unless it's just snapped it looks completely different to the magnet in the other l67 on the floor. And it's not magnetic. It looks like a receiver and the magnet slots into it.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
440
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
HahA should be able to get it out with long nose pliers
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
2,288
Reaction score
958
Points
113
Age
29
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Just did a read up it's insert from the rear or scrub brush and jb weld another magnet on in place through plate.

Oh man.

Next question if I pull the cover can I twist and pull to get the cam ground some more? Or do I need to pull whole intake lifter set n guides? Short on lifter pre load a little so if I'm going to get new pushrods and pull timing cover may as well drop the base circle some more
 
Top