Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ek ute dial up beware picture heavy

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
these diagrams are easier to understand mate thank sammy for hosting them so i could grab them for you.as long as you have both the main power feeds to the ecu and pink switched and the relay feeding the dfi and injectors power and pump getting power you should be away
 

Attachments

maginoodle

Active Member
Joined
Apr 14, 2006
Messages
816
Reaction score
30
Points
28
Members Ride
vy series2 ss crewman
thanks delco, i fed the pink wire in the corner of the bigger plug and it ran.
will post pics of my wireing job after i work on the warning light wires, so i can tape the loom up.
cheers shane
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
horay its alive LOL least your all good to wire it in now mate
 

maginoodle

Active Member
Joined
Apr 14, 2006
Messages
816
Reaction score
30
Points
28
Members Ride
vy series2 ss crewman
Hi delco,
everything seems ok, still havent wired up everything.
i have the oil light wired in and the check eng light.

on the 6 pin do i need to wire in 2 and 3?one is orange and the other is purple.

where is the alt light wire, i think it is the brown wire with the starter solenoid wire but i am not getting either -ve or +ve to power the light from that wire.

on the plug at the ecu i have ign +ve going to pin 8 a pink wire (with a trace i think), you have it marked as tcc solenoid, pin 2 has the same colour wire so does it just supply the tcc with ign power?

cheers shane
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
6 pin plug 2 and 3 are the fuel pump backup you can leave it out if you want.what colour is the wire at the alternator you must have the plug by the ecu up the wrong way for my numbering thats why 2 and 8 are backwards LOLor i drew the other side of the plug theres only one pink going to the ecu
 

Sammy

New Member
Joined
May 6, 2004
Messages
387
Reaction score
6
Points
0
Age
41
Location
Tenambit, NSW.
Website
www.oldholdens.com
Members Ride
LH Torana with Ecotec V6
well i can tell you on the wiring i have in my gemini (commodore alternator) theres a white wire from the alternator that goes to battery +ve then the brown one goes to -ve on the light and the +ve for the light should be ignition powered....
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
by white are you referring to a second small wire or the big charging wire sammy
 

Sammy

New Member
Joined
May 6, 2004
Messages
387
Reaction score
6
Points
0
Age
41
Location
Tenambit, NSW.
Website
www.oldholdens.com
Members Ride
LH Torana with Ecotec V6
no the big wire is the red one ... the small one which is on the clip on plug with the brown wire is white, it goes to the battery via a fusable link (plug right near the battery terminal) and is just for voltage regulation i believe ... the important one :)
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
sweet as cheers
 
Top