Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Electric Arial Help

mofo sixx

New Member
Joined
Nov 28, 2008
Messages
48
Reaction score
0
Points
0
Members Ride
VT 5.0 auto
ages ago i replaced the standard head unit in a VT with a Sony head unit,

my electric arial has 2 wires (one for up and one for down) but my sony head unit only has 1 (yellow) wire for electric arials

anyone got any ideas how i can wire it up so it works as in (extends to full height when the unit is powered on and go's down when the unit is off)

surely someone else has run into this problem with a DIY headunit install?

Cheers
 

markovr

Well-Known Member
Joined
Nov 23, 2003
Messages
2,979
Reaction score
125
Points
63
Age
59
Location
northside brisbane
Website
www.cardomain.com
Members Ride
07vessv 94vr .04vz wgn,93vp wgn,82 vhV6 wgn 88 vn
Factory electric antenna has 2 wires (red and white ) and earths the frame of the motor unit.When you apply 12v to the red and the white the antenna goes up.Take the 12v away from the white wire but leave the red with 12v and it goes down. When the radio is on headunit wire supplies 12v to the bcm or separate antenna module on earlier models (VS/R) to do the timing and right sequence of supplies to the antenna.
 

mofo sixx

New Member
Joined
Nov 28, 2008
Messages
48
Reaction score
0
Points
0
Members Ride
VT 5.0 auto
Factory electric antenna has 2 wires (red and white ) and earths the frame of the motor unit.When you apply 12v to the red and the white the antenna goes up.Take the 12v away from the white wire but leave the red with 12v and it goes down. When the radio is on headunit wire supplies 12v to the bcm or separate antenna module on earlier models (VS/R) to do the timing and right sequence of supplies to the antenna.
no comprende senor
 

Prickle

New Member
Joined
Apr 7, 2009
Messages
3
Reaction score
0
Points
0
Location
Merredin, WA
Members Ride
VS V6 Auto Sedan
I am looking to replace the head unit in my VS as well, and my partners VT has a sony H/U fitted and her antenna doesnt work either.

I was thinking of a way to mak it work, Markovr has said that the two factory wires need 12 for it to go up and remove 12v from one to go down... If i wire the power antenna wire from my H/U to the wire that makes it go down when powered and connect the other to an accesories feed or to the Amp wire it would work? as the red would be powered when the H/U is on and when the H/U sent the signal to the antenna it would have 12v on both causing the mast to rise.

Any thoughts?
 

Stupa

New Member
Joined
Jan 31, 2006
Messages
364
Reaction score
1
Points
0
Age
35
Location
Perth
Members Ride
VU Storm
just wire in a switch
 
Top