Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Electrics gone haywire

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by drewins, Jul 23, 2006.

  1. drewins

    drewins swear word

    Messages:
    411
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Dec 27, 2005
    Location:
    Gawler S.A.
    Members Ride:
    VS Commodore wagon
    Today I noticed when I put my lights on my brake light comes on and everytime I brake my lights come on. My cruise control has also stopped working coincidently at the same time dont know If they are related. Can anyone give me some advice?
    cheers.
     
  2. maginoodle

    maginoodle Member

    Messages:
    816
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Apr 14, 2006
    Members Ride:
    vy series2 ss crewman
    1 of your brake/tail light bulbs is blown. take 1 bulb out at a time until it stops doin it. The cruise has a brake sensor so it will probably come good when you change the bulb
     
  3. drewins

    drewins swear word

    Messages:
    411
    Likes Received:
    9
    Trophy Points:
    0
    Joined:
    Dec 27, 2005
    Location:
    Gawler S.A.
    Members Ride:
    VS Commodore wagon
    cheers i will have a look at that.
     
  4. Harvs82

    Harvs82 Active Member

    Messages:
    1,087
    Likes Received:
    12
    Trophy Points:
    38
    Joined:
    Dec 29, 2005
    Location:
    Glen Waverley VIC
    Members Ride:
    MY08 Subaru Liberty GT-B & MY16 VF II SS Redline
    Sounds as though there is a short between the tail light filament and brake light filament, so just replace both brake lights and you will be fine.

    Had the reverse happen to the parents car once, you would step on the brake, and the parker lights at the front would come on.
     

Share This Page