Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Electrics gone haywire

drewins

swear word
Joined
Dec 27, 2005
Messages
411
Reaction score
9
Points
0
Age
33
Location
Gawler S.A.
Members Ride
VS Commodore wagon
Today I noticed when I put my lights on my brake light comes on and everytime I brake my lights come on. My cruise control has also stopped working coincidently at the same time dont know If they are related. Can anyone give me some advice?
cheers.
 

maginoodle

Member
Joined
Apr 14, 2006
Messages
816
Reaction score
9
Points
18
Members Ride
vy series2 ss crewman
1 of your brake/tail light bulbs is blown. take 1 bulb out at a time until it stops doin it. The cruise has a brake sensor so it will probably come good when you change the bulb
 

drewins

swear word
Joined
Dec 27, 2005
Messages
411
Reaction score
9
Points
0
Age
33
Location
Gawler S.A.
Members Ride
VS Commodore wagon
cheers i will have a look at that.
 

Harvs82

Active Member
Joined
Dec 29, 2005
Messages
1,102
Reaction score
15
Points
38
Age
39
Location
Glen Waverley VIC
Members Ride
MY08 Subaru Liberty GT-B & MY16 VF II SS Redline
drewins said:
Today I noticed when I put my lights on my brake light comes on and everytime I brake my lights come on. My cruise control has also stopped working coincidently at the same time dont know If they are related. Can anyone give me some advice?
cheers.
Sounds as though there is a short between the tail light filament and brake light filament, so just replace both brake lights and you will be fine.

Had the reverse happen to the parents car once, you would step on the brake, and the parker lights at the front would come on.
 
Top