Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Engine cranking problem?

chrisdoesitbetter

| → ³8°º™ ← |
Joined
May 3, 2009
Messages
298
Reaction score
2
Points
0
Location
Adelaide
Members Ride
VR 3.8L
im having problems with my vr. when starting up sometimes it starts fine, eg early in the morning and other times the started moter hesitates OR the engine fails to kick over. it always starts in the end. i tried a few things like letting the pump prime. and i know the starter motor is fine because when i took out the fuel pump relay it crank over fine.

i think i have nailed it down to either the fuel pump or the filter. possibly the filter is blocked or something however whilst driving there is no loss or power/fuel delivery.

has anyone had a similair problem or know a remedy i can try
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
check the vacuam hose on the fuel pressure regulator on the end of the drivers side fuel rail it might be flowing fuel out when the pump primes flooding the engine
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
I'd also check battery terminals etc for tightness and also if the battery is more than 3 years old it may be on it's last legs. Also swap the starter relay for another on the relay bank....maybe the relay is dodgy.
Long shot is the inhibiter switch which prevents the car cranking unless in N or P....try it in N or try touching the T bar when it fails to turn.
I wouldn't imagine it to be fuel related as you say the engine fails to kick over and hesitates which points to electrical/starter.....but it wouldn't be the first time I'm wrong.
Good Luck.
 

chrisdoesitbetter

| → ³8°º™ ← |
Joined
May 3, 2009
Messages
298
Reaction score
2
Points
0
Location
Adelaide
Members Ride
VR 3.8L
ok where can i get relays from. and what do you mean t bar im assuming it has nothing to do with the tow bar?
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Sorry - T bar means the gearchange lever - its like a "T".......and the relays do not have to be replaced to test - just swap the start relay for another the same size. There will be 2 types of relays - large and small - there are more than one of each so find the start relay and swap with another relay nearby on the relay panel located just above the battery. If you don't quite understand what I'm getting at I'll send a pix of the relays in the morning when it's light enough to take a pix.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
OK - attached is a pix of the fuse panel. Swap the large relay marked "start" for the large relay marked "horn" - they are identical. Good Luck.
 

Attachments

Last edited:
Top