Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Engine Immobilised SV6 SII

gd81

Member
Joined
Aug 24, 2004
Messages
158
Reaction score
4
Points
18
Age
47
Members Ride
VE SII Sv6 Manual
Hi Guys

Has anyone had "Engine Immobilised" displayed on their dash?
Took mine in for a service, on pickup the front desk asked if I had noticed the message, showed it to me in the car, to which nope never seen. (Honest response)
Apparently when they tried starting car, they forgot to depressing clutch, tried multiple times???
Called their head mechanic whilst I waited, plugged in apparently no error codes in car. Unable to clear.
Waiting to here back from them. At this stage I'll need to go back to them.

Anyway is there anything I can do to clear it that you may know, before getting a potential financial reaming from Holden.

Known facts so far,
Both keys start the car, remote locking, remote boot release, open door shutdown iQ etc, stability and cruise control all working, only confirmed symptom is the display on dash.
 

thatsADM

New Member
Joined
Sep 16, 2013
Messages
13
Reaction score
2
Points
0
Location
Australia
Members Ride
VE sv6 S1 MY10
As you said the display is the only symptom it looks like you don't have a mechanical issue.

Feel free to correct me on this anyone as I am no expert in the area, but in my experience the Holden warning lights have a tendency to come on and not turn off even after the problem is resolved.

For me it was my battery dying during a sensor installation which caused the check engine light to come on even after the jump start and my car running as usual. To resolve this issue I took the car to holden who just restarted/formatted the computer system which cleared the issue.

It sounds like it may be the same issue for you, ask them if they have done this yet, and if they haven't then request it (for me it was done for no extra charge) and hopefully it will solve the issue for you as it had for me.
 

VTSS304

New Member
Joined
Oct 6, 2013
Messages
90
Reaction score
1
Points
0
Location
Australia
Members Ride
VT SS 5.0L Manual
Well it wasnt like that when you took it in so it shouldnt cost you a cent. If it's not showing any codes there are 2 options, get them to update the software on the instrument cluster or, the much easier option, disconnect the battery overnight, this will clear all codes and issues stored within the car, reconnect it the next morning and see if that fixes it.
 

gd81

Member
Joined
Aug 24, 2004
Messages
158
Reaction score
4
Points
18
Age
47
Members Ride
VE SII Sv6 Manual
Will be returning to service centre (UltraTune be good for me so far) this Saturday, If no code shows and it want clear for them, I'll do the battery trick on weekend.
Still no luck then Holden it is and I aint paying for something that has no reason, it's still under warranty.

P.S. Part of reason to go Saturday is now, it's burning Oil (currently under going oil consumption test) :mad:, so want them to verify as well as Holden before warranty expires.
 

gd81

Member
Joined
Aug 24, 2004
Messages
158
Reaction score
4
Points
18
Age
47
Members Ride
VE SII Sv6 Manual
Forgot to get back, typical thing clear error codes and Happy days again.
Oil was a leaking front main.
 
Top