Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Engine issue HELP

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by jpeg.picky, Jul 24, 2006.

  1. jpeg.picky

    jpeg.picky New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 16, 2006
    Location:
    Ballarat
    Members Ride:
    '97 VT SS SV6
    Gday,

    VN 3.8ltr V6, 241K on tacho, engine issue.

    while running theres a ticking and light/minor occasional thump sounds coming from engine. Started 3 nights ago, havn't driven since. Looking at engine, coming from top right side, suspect the Sparkies or injectors. Pulling sparkies tonight to clean and inspect. Any theories or others experianced this prob before.

    Cars on LPG and Petrol, dont know if this eng. prob happens on gas too cause its outta gas and running on Petrol atm, and as mentioned, hasn't been driven since the issue started, so havn't taken to fill up on LPG to see if it happens on as well.

    Thx,

    James
     
  2. maginoodle

    maginoodle Member

    Messages:
    816
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Apr 14, 2006
    Members Ride:
    vy series2 ss crewman
    sounds like a tappet rattle. How long since last oil change. If its been a while change the oil and see if the noise is still there.
     
  3. jpeg.picky

    jpeg.picky New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 16, 2006
    Location:
    Ballarat
    Members Ride:
    '97 VT SS SV6
    lol found out ... about 3 days later my alternator completely tore itself apart from the inside out, and one of my sparkies failed.

    Oil change once every 2 months.
     

Share This Page