Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Engine Start Problem...

gokhan

New Member
Joined
Oct 2, 2010
Messages
10
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VT Commodore
Hi Guys,

Lately my misses VT giving me problems on starting sometimes in the morning sometimes during the day. My first thought was battery so I replaced the battery with a new one yet problem still there.

What happens though you turn on the key no start second one no start third time engine does the small turn on crank and starts on the third but it sort of you put the car on gear and engine does not start that sort of sound coming dash.

Now is this could be related to any of these:

Starter Relay,

Starter Motor,

Immobilizer issue maybe

Any idea guys...
 

EDGE3

New Member
Joined
Feb 20, 2011
Messages
532
Reaction score
2
Points
0
Location
NEWCASTLE
Members Ride
1997 VS COMMODORE,1996 GTS-R COMMODORE
When you mean no start do you mean that theres nothing not even a sound or a wind,if this is the case then it could be the alternator also check the CAS
 

ToMMMaY

New Member
Joined
Jul 6, 2010
Messages
278
Reaction score
0
Points
0
Age
32
Location
Sydney
Members Ride
Vt Berlina S Pac SII L67 Turbo Project
Not realy much info here
Tho is the car Struggling to start or
is it like it wont kick over in gear doesnt do nothing

if it starts fine when it does work Check your Key those ####ers play up and cause that
 

Kunu

chasing the big 300!!!
Joined
May 21, 2009
Messages
430
Reaction score
0
Points
16
Location
Canberra
Website
forums.justcommodores.com.au
Members Ride
97VT SSsuper6(179rwkw),daily barina,2008 VE Clubby
if it starts fine when it does work Check your Key those ####ers play up and cause that
same not quite sure what ya getting at but sounds like could be the key like ToMMMaY says..i have probs here and there where i turn ignition on few times and nothing give key a jiggle and bang she starts seems to be a typical VT thing hahaha
 

kashalot

New Member
Joined
Apr 26, 2012
Messages
1
Reaction score
0
Points
0
Age
38
Location
sydney
Members Ride
vt
vt

Not realy much info here
Tho is the car Struggling to start or
is it like it wont kick over in gear doesnt do nothing

if it starts fine when it does work Check your Key those ####ers play up and cause that
My vt starts then 1 min later engine dies, then no power to car at all. Got new battery did same thing not sure wat it is. Any idear
 

dags061

Member
Joined
Feb 5, 2010
Messages
370
Reaction score
0
Points
16
Location
Victoria Pt, Queensland Australia
Members Ride
VH Vacationer 253, VH SL 185 pack 253
My vx was doing that for years and we always thought it was the battery. Turned out being the starter motor. $20 later from the wrecker with 3 months warranty and all good Been 6 months since I replaced it.Also if you have a spare key use it. My car just woundnt fire.Turned out to be the key not telling the imobiliser to turn off.
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,121
Reaction score
693
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
mate, now i've got a headache from trying to understand
who said what
and why a year later
 
Top