Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

engine vibration

drift-it

New Member
Joined
Mar 7, 2009
Messages
676
Reaction score
3
Points
0
Location
Townsville, QLD
Members Ride
'12 Px ranger 4x4
ok,

between the rev range of 3,5-5,500 my vt gets a fairly bad vibration in the engine!!! i serviced it today and cleaned everything out but its still there!

i also noticed that during the same rev rang my battery light flickers and when in nutral my speedo goes up to about 15km/h. however i have a volt guage and it doesnt drop what so ever.. the alternator was replaced 6 months ago... and the trigger wire and main alternator wire were also replaced...i thought maybe a bearing has let go in the alternator causing the vibration and the light...

any help:S
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,235
Reaction score
430
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
The vibration could be due to broken or sagging engine mounts.
 

drift-it

New Member
Joined
Mar 7, 2009
Messages
676
Reaction score
3
Points
0
Location
Townsville, QLD
Members Ride
'12 Px ranger 4x4
The vibration could be due to broken or sagging engine mounts.
replaced them last year...they were that shagged my sump has a 3cm long 4mm deep wear mark!!lol

although the left mount is lower then the right...
 

kart_racer

Races karts
Joined
May 4, 2008
Messages
136
Reaction score
1
Points
0
Members Ride
VT Acclaim 5M
Harmonic balancer on its way out?
 

drift-it

New Member
Joined
Mar 7, 2009
Messages
676
Reaction score
3
Points
0
Location
Townsville, QLD
Members Ride
'12 Px ranger 4x4
well can the alternator idea and any of the pulleys... removed the engine belt and the vibration is still there but now is occompanied by knocking in the top end!!!

could be the balancer though, but it isnt showing signs of splitting...

i serviced it yesterday and filled up with 10w/50 penzoil... since then the knock is more evident...im not experienced in the rebuilding of engines so what would knocking in the top end be caused by?? lifters, rockers???

engine has 235,000 on its belt!
 

-Michael-

Ooh Yeah.
Joined
Oct 31, 2008
Messages
80
Reaction score
2
Points
0
Members Ride
VT S Pack
Oil too thin? I use HPR 15W-60 in mine and its done 204xxx kms
 
Top