Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Error codes and what to do

countrylife

Member
Joined
Aug 26, 2019
Messages
41
Reaction score
4
Points
8
Age
35
Location
Cairns QLD
Members Ride
Holden Commodore VE SV6 2008 Sedan 3.6L
Had a scan tool on my VE 2008 Holden Commodore Sv6....

Fault codes that came up???
B1325
B101D
B1243
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
1,454
Reaction score
561
Points
113
Location
Bayside Melbourne 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Sound like its has something to do with your Audio system, or your HVAC System
Because those codes also have one thing in Common "Audio System"
And also sounds like a voltage problem, in general, or with your audio system
Could be your Radio, have you changed it recently ?
Could be your Alternator is slowly dying.
 

countrylife

Member
Joined
Aug 26, 2019
Messages
41
Reaction score
4
Points
8
Age
35
Location
Cairns QLD
Members Ride
Holden Commodore VE SV6 2008 Sedan 3.6L
Sound like its has something to do with your Audio system,
Because those codes all have one thing in Common "Audio System"
And also sounds like a voltage problem, in general, or with your audio system
Could be your Radio, have you changed it recently ?
Could be your Alternator is slowly dying.
Hi I just got my battery replaced new today as had a scan last week, battery was dying slowly, showing low capacity, showed that the alternator was over working. Have had issues with the head unit for a while. The head unit face been replaced twice, working now after a second replacement, did say on the scan tool 2 days ago for the audio player that there was a CD upside down in it. I've never put a CD in it upside down since I bought the car 3 months ago, maybe from previous owner.
Engine light went off after battery replaced today, then check engine light came back on after 15 minutes when restarting the vehicle. It's something, just what, I hope to get to the bottom of it. Will get another scan on it tomorrow to see how the battery and alternator is doing after a new battery.

I mean I'm doing have a scan tool connected again and check battery and alternator scan tomorrow aswell.
 
Top