Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ever happened to anyone..........

Jenga73

New Member
Joined
Aug 5, 2006
Messages
15
Reaction score
0
Points
0
hey, i was driving home last night from work, traffic was bullshit so i took the old pacific highway home. no one was on it, and i hadn't really had much fun with the car since i lowered it so i was giving it a bit round the bends. its was performing rather well i thought, pretty happy with it.
BUT... as i was pushing it round one corner, the car stalled. it just turned off, now at the time i thought i had snapped a drive belt, all i noticed while trying to avoid running off the road was all my dash lights come on, oil, engine, etc, and i lost my power steering, then i lost brakes and had no go. i checked under the bonnet to expecting a bit of a mess but nothing seemed out of order, belt was fine, all levels were fine, couldnt see any fluid pissing out anywhere. i started the car and it was fine.
After looking back at what happened i realise that the car just stalled round the corner. im not worried at all bout it happening again, i think it was just that there was not much fuel left in the tank and some air got sucked up.
was just wondering if anyone else had experienced similiar or the same thing at any stage.

CHeers

sorry the story dragged out.
 

don0xer

Member
Joined
Jul 5, 2006
Messages
343
Reaction score
2
Points
18
Members Ride
2000 VX Calais 3.8L Supercharged
Happened a few times with my while driving. My fuel was ok it was around half a tank, but im having probs starting my car... and my CAS seems to be the prob with that. Might be your problem also?
 

MaN|aC

New Member
Joined
Apr 11, 2006
Messages
576
Reaction score
5
Points
0
Age
35
Location
Brisbane
Members Ride
VT 4.2 S/C
happened to me once, just the battery terminal was loose
 
Last edited:

ashtray1

New Member
Joined
Sep 29, 2005
Messages
188
Reaction score
1
Points
0
Age
34
Location
Canberra ACT
Members Ride
2008 VE SV6 Atomic Green w/ 20" Supersports
yeah i had the same thing, battery terminal was loose. It happened going up my driveway
 
Top