Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Fault Code Question

Nookie

New Member
Joined
Mar 27, 2011
Messages
1
Reaction score
0
Points
0
Age
34
Location
Perth
Members Ride
VZ Executive
I have a fault code coming up on my scan tool saying U0155 CAN-BUS NO COMM. WITH GATEWAY
my commodore has been running rough. What my understand is that the part i plug into my scan tool to read holden commodores. though in the past if i have the wrong plug the scan tool tells me to change. but it is coming up with this faul code and i'm not sure where to go from here.
any help would be appreciated
 

ashbox

back in black
Joined
Apr 17, 2007
Messages
1,302
Reaction score
5
Points
0
Location
The Car
Members Ride
something black
i'm guessing for some reason your scan tool isn't picking up your vz
 

sebapl10

New Member
Joined
Mar 28, 2011
Messages
23
Reaction score
0
Points
0
Location
Melbourne
Members Ride
vz executive
my fault code is ABS FAULT,,,even though my holden dealer says nothing is wrong
 

heyitsEnricoPallazzo

Big block Alloytec
Joined
Nov 13, 2010
Messages
523
Reaction score
6
Points
0
Location
Melbourne
Members Ride
VZ A4 Saloon
U0155 on my tool reads, 'no communication with instrument panel cluster control module (IPC)'.

You are going to have to explain further. I'm at a loss to make any sense of your question.
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
CAN BUS NO COMMS codes usually dont pose an issue and if you clear it it probalby wont come back. Does your scan tool say whether its present/current or not present/history?

It could have been thrown when cranking and the voltage wasnt high enough to support all the modules hence the no communication part.
 
Top