Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

fault codes

kasey375

New Member
Joined
Feb 26, 2005
Messages
140
Reaction score
0
Points
0
Age
40
Location
Warracknabeal
Members Ride
vt calais 383
Hi, did my codes today and it come up with 15 (coolant temp sensor - voltage too high) 22 (throttle position sensor voltage too high) 33 (manifold absolute pressure sensor (map) - voltage too high)
Can any one tell me how i can get this fixed?
I have a v8 throttle body with v8 tps, would this be a problem.
Is it as simple as changing the sensors or has it somthing to do with the voltage?
 

kasey375

New Member
Joined
Feb 26, 2005
Messages
140
Reaction score
0
Points
0
Age
40
Location
Warracknabeal
Members Ride
vt calais 383
does anyone have any ideas thanks?
 

lazza44

New Member
Joined
Apr 4, 2004
Messages
160
Reaction score
0
Points
0
Age
35
Location
Brisbane
Members Ride
VN S2 Berlina Wagon
I would clear the computer codes then wait a week then see if you are still getting the same codes.
 

fitzy2005

New Member
Joined
Jul 27, 2005
Messages
1,971
Reaction score
11
Points
0
Location
Wide Bay, Queensland
Members Ride
VY S2 Berlina
hm seems like all sensors have died on ya :s clear codes like lazza said, but i think u'lll need to replace them
 

kasey375

New Member
Joined
Feb 26, 2005
Messages
140
Reaction score
0
Points
0
Age
40
Location
Warracknabeal
Members Ride
vt calais 383
Thanks guys.
What does the too high voltage mean does anyone know?
 

lazza44

New Member
Joined
Apr 4, 2004
Messages
160
Reaction score
0
Points
0
Age
35
Location
Brisbane
Members Ride
VN S2 Berlina Wagon
You might have a problem with your alternator or earth??
 
Top