Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

fly wheel???

Casssss

New Member
Joined
Nov 1, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VP V6 S2
Hey guys just did a manual conversion on my VP and am experiencing a slight vibration when the engine gets to about 2000 rpm +.
This happens when in gear and out of gear. stationary and moving.
So i have cut down the options to a flywheel being un-balanced or the clutch components being un balanced.

What do you think?

any other options i could be missing?
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
Chances are the flywheel does indeed need a balance, it's kind of natural to feel more vibration from a V6 converted to manual over auto though... How much vibration are we talking?
 

Casssss

New Member
Joined
Nov 1, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VP V6 S2
Yeah i have heard of that before, the auto to manual vibration thing, but the vibration is quiet strong. definitely not from the conversion to manual side of things. only comes in at 2000+ and yeah you can feel it lol.

No how much that would cost to get done roughly?
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
If you take the flywheel out, probably just a couple of hours labour at a machine shop. How are your engine mounts/gearbox mount/harmonic balancer? When you fitted the manual, did you check it wasn't fouling against the transmission tunnel?
 

Casssss

New Member
Joined
Nov 1, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VP V6 S2
Yeah engine mounts are brand new and so is the gear box mount got them changed like a month ago.
i'll have a look at the harmonic balancer pretty sure she's sweet though.

Yeah i got the fly wheel machined before i did the conversion. I thought that would have balanced it up?
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
I remember a mate doing a gearbox swap in his VL turbo, when he put the new box in, he forgot the spacers that go between the gearbox cross member and the chassis of the car... I need confirmation to be sure if these still exist in the VP though... It really caused a nasty vibration similar to what you're describing (lack of spacers meant the gearbox was hard against the trans tunnel).

As for machining a flywheel, that's a totally separate process to balancing one.
 

Casssss

New Member
Joined
Nov 1, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VP V6 S2
Alright well sounds like the balancing could be the issue.

Box is definitely not touching the tunnel so that's a good thing. i don't know about the spacers though. Never heard of them before on the VP but again im not to sure.
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
52
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
Is it a dual mass flywheel? Often you can't machine those.
 

deanos70

Member
Joined
Mar 6, 2008
Messages
406
Reaction score
5
Points
18
did you replace the spiggot bush or bearing
as said the flywheel shouldnt need balancing as im pretty sure those models are balanced internally

double check that your engine bolts are tight , maybe the harmonic balancer has thrown out a bit of rubber in it and running out of balance

or maybe your flywheel needed machining

did you change your tailshaft at all , maybe the uni's are buggered or its out of balance
 

Casssss

New Member
Joined
Nov 1, 2007
Messages
22
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VP V6 S2
Yeah i replaced the spiggot bush put a new one in.
I got the fly wheel machined. As for it being a dual mass flywheel not sure exactly what that is so i cant answer that but i got it machined if that means that it isn't one?

I thought that it was the tail shaft at first but when i was stopped, put it in neutral and revved it, it still vibrated and since the tail shaft wasn't moving thought id cancel that out.

so next is for me to check the harmonic balancer.
 
Top