Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Foglight Help VT

filthgrinder

New Member
Joined
Nov 14, 2005
Messages
69
Reaction score
0
Points
0
Age
36
Members Ride
VTS2
Hey guys, I was wondering if anyone could help me about before I go cry to an auto electrician, I went to get a RWC to sell my commodore and they said I had to hook up my driving lights that weren't connected when I bought the car.

I had tried to get them working before but I had problems with them staying on, so I bought a genuine foglight switch to get it done properly. I hooked into the loom behind the dash and they were working fine, but now they are staying on, even when the car isn't turned on, or when the headlight switch is off.

As I said they worked fine when I set them up and I haven't touched the car since last week when I did them. Any ideas????
 

Denno

New Member
Joined
Jan 9, 2006
Messages
509
Reaction score
4
Points
0
Age
34
Location
South Adelaide
Members Ride
VX Commodore Lumina
Have you left the genuine foglight switch on? If you have connected the power wire straight to the swtich and then to the battery, and the ground wire is grounded without anything else connected, then they'll only turn off when the switch it turned off. If you leave the switch active, then the lights will be on. You need to connect the power wire to the headlights switch somehow, not sure if you can just straight tap into the power wire because of current draw, but I guess if you do it and blow a fuse, then this isn't an ideal setup. But if you connect the power, or maybe the ground so that it can only get power when the headlights are getting power (the headlight switch is therefore set to parkers or full headlights), then that should fix your problem.

Guess I didn't really give you solutions there, just ideas on how to fix, hope it still helps.
 
Top