Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Forward only in every gear

Shorsfall

New Member
Joined
Dec 28, 2017
Messages
20
Reaction score
5
Points
3
Age
46
Location
Perth
Members Ride
VH SS
ok guys I have the weirdest issue with my VH. I have a VH that has a built RB30TE with a built 3 speed Jatco and a 3000rpm hi stall.

Now I had just finished doing a brake hose upgrade and took the car for a drive. I wasn't happy with the feel of the pedal and came back and did some more bleeding. didn't get a chance to take her for another drive that day after bleeding the brakes again. the next time I go total her out I have no reverse. the car actually creeps forward. it now creeps forward in every gear. The funny thing is (and anyone with a histall knows) that to normally engage the transmission you have to rev the car to close the the rating before the transmission engages. in this case about 3000rpm. that doesn't happen anymore. you just give it maybe 1500rpm and she will creep forward in neutral and reverse.

It got me buggered. I can not for the life of me work out what would be wrong. It just doesn't make sense at to whats happening. Any experts out there able to offer some technical advice or assistance would be very appreciated.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
The filter you replaced has a good seel any leaks would mean loss of pressure.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,922
Reaction score
7,039
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Best to take it to a proper transmission shop.
 

Shorsfall

New Member
Joined
Dec 28, 2017
Messages
20
Reaction score
5
Points
3
Age
46
Location
Perth
Members Ride
VH SS
The filter you replaced has a good seel any leaks would mean loss of pressure.
Definitely not leaking. I guess I will take it to the guys who originally built it. I’m the third owner since the car was built so don’t have heaps of info on the build.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Definitely not leaking. I guess I will take it to the guys who originally built it. I’m the third owner since the car was built so don’t have heaps of info on the build.
Sounds like the torque converter crapped it self, but hope for your sake its a simple fix. That's your best bet getting someone to strip it down.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,922
Reaction score
7,039
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
The only other thing to check is to make sure that the shifter is working correctly and the transmission gear selector is going fully into the detent. It may be possible that the cable/linkage has moved. Unfortunately I'm not familiar with these transmissions so it's all I can think off.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Yip only thing if you want to is remove the pan again and test the shift solenoids with a multi meter, check the selector arm and wiring system inside the pan, could be that the valve body not shifting or stuffed torque converter or bad ecu, they say when reverse stops working means the torque converter is broken hence your getting movement in neutral, fingers crossed for u..
 
Top