Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Fuel leak

pieman18

New Member
Joined
Oct 3, 2009
Messages
29
Reaction score
0
Points
1
Location
melbourne
Members Ride
Vt acclaim
Hey guys

I’ve just noticed my fuel tank has sprung a leak!

It’s never happened since I’ve owned it and I drive the car semi-regularly, and it’s not something that could’ve been happening slowly over a long period of time as it’s always parked in my garage and now my whole house smells like 98

Here’s a photo of where its leaking

0AC7449E-D3C6-471F-9210-7B387A4C6D71.jpeg


I check the hose clamp, which was loose, but it hasn’t solved the problem at all, if anything, it’s a little worse

Is there any rubbers or seals that could’ve perished over some time and right now it’s chosen to start leaking all over my recently cleaned garage?

Any help greatly appreciated
Ps I don’t mind getting petrol on myself if it’s gonna help me solve my issue

Cheers gents
 

the_boozer

no more VK
Joined
Nov 7, 2009
Messages
1,110
Reaction score
268
Points
83
Location
Shitsville Morwell
Members Ride
hilux
Sure its not the hoses?
their is a rubber behind the sender have you had the sender out recently looks like your taking it out now weather or not its worth tanking the whole tank out to check for holes is up to you. One of the major reasons I got rid of my vk I couldn't get a good tank and got sick of changing them was sitting on a time bomb with the last rusty tank I put in mine
 

commy vk

Active Member
Joined
Oct 20, 2009
Messages
519
Reaction score
82
Points
28
Location
South Australia
Members Ride
commodore ve
Look at the piece of rubber fuel line
Just did one the other day
 

gtrboyy

Well-Known Member
Joined
Jan 25, 2006
Messages
3,153
Reaction score
1,518
Points
113
Members Ride
vt ss & lc gtr
Give it a good wipe down & clean...make sure all dry + visible.

Then check if possible leaking from hoses or o ring underneath sender unit flange plate.

Most likely from pipe going through sender plate has cracked solder
 
Top