Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

gauge wiring ground battery?

PSYKO PHOENIX

AHHHH brain fart
Joined
Nov 15, 2008
Messages
468
Reaction score
3
Points
0
Location
Auckland, NZ
Members Ride
1995 VS Commodore v6 ecotec
hey all, I was wondering could I wire the earth wire from my gauges directly to the negative terminal on the battery?

would it work?

would it drain the bat when not in use?

Would it be an isolated enough ground point?

or is it better to just put the ground point somewhere else? If so were?

Ive spent months trying to get all this sorted, hopefully you guys can help, im goin gray I swear hahaha

cheers guys
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,298
Reaction score
823
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
The best ground point is the battery, but if you have good earth points from the battery to the body and to the engine, then anywhere metal on the car will work. The reason the ground points are on the body is so you don't have 25 000 earth wires going back to the battery. What I have done in the past is use a heavy gauge earth from the battery to somewhere in the engine bay and run all the earths to that.
 

paulsautoelec

New Member
Joined
Jan 31, 2009
Messages
68
Reaction score
0
Points
0
Age
51
Location
darwin
Members Ride
vr ute
what sender are you using for your gauge is it a sender or switch
 

PSYKO PHOENIX

AHHHH brain fart
Joined
Nov 15, 2008
Messages
468
Reaction score
3
Points
0
Location
Auckland, NZ
Members Ride
1995 VS Commodore v6 ecotec
also i should ad that it and the gauge are brand new, i put them in last night, to replace the previous oil temp gauge and sender that was doing the same thing
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,071
Reaction score
4,486
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
mate, try cleaning up all the connections first. the factory chassis earth is fairly poor after 15 years. clean battery terminals first. make sure there isn't any of that corrosion stuff happening on the terminals. sand the inside of the terminals too.

remove all the wires from the chassis earth and make sure there isn't any paint under it. clean around the stud (remove paint if necessary). clean all the cable connectors and refit.

do you have a sound system installed?

if so, fit a bigger cable from battery to chasis connection. at least 8G but prefer 4G cable
 

PSYKO PHOENIX

AHHHH brain fart
Joined
Nov 15, 2008
Messages
468
Reaction score
3
Points
0
Location
Auckland, NZ
Members Ride
1995 VS Commodore v6 ecotec
will do mate!! ive just got back from repco, ive bought some wire (god knows what size it is) for general wiring, ive also bought a pre wired 4gauge ground wire, a gold termanal thingy (clamp) and some gold loops to re wire the other neg line (the one that goes to the car not the chasis) and will be getting to it soon, while im at ill give the posotive terminal a good clean to, hopfully this will sort it, ill post pics after especialy if it works!!
 
Top