Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ghost lights ????

surfindude

hothouse green
Joined
Feb 10, 2006
Messages
56
Reaction score
1
Points
0
Age
34
Members Ride
VY S pack s1
hi
i have a vy commo and my lights playing tricks on me and im not sure y
my problem is that when i turn them on to low beam they work correctly but if i turn high beam on the fog lights also come on and the light on the drivers side go very dull. if i turn high beam off then they go back to working right, but if i turn my fog lights on when on low beam the high beam comes on and again the driver side lights go dull????
so i think the problem is in the in the hig beam or fog light switch.
the fog lights are wired up correctly as they have been working correctly for years.
this all started to happen just after i changed my globes to white ones.
so can someone plz help!!!
this might be one for the god "preddy"
thanks all and hope u can help me
 

nmj

New Member
Joined
Apr 5, 2006
Messages
106
Reaction score
0
Points
0
Location
North Subs Perth
Members Ride
Vx Acclaim S2
thatsa tuffy... u tried a auto electrician... but they will charge like a wounded bull..

hope ya figure it out mate
 

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
38
Location
The Shire
Members Ride
Supercharged VU SS
put the old globes back in and see if it still does it. that will help narrow down the problem
 

surfindude

hothouse green
Joined
Feb 10, 2006
Messages
56
Reaction score
1
Points
0
Age
34
Members Ride
VY S pack s1
did that but with no luck
but when i did change them over u noticed that one of the wires had been squashed and wire was showing so i think it might have shorted out some where maybe but everything still works i think it is earthing somewhere it shouldnt be maybe the switch.
 

Doctor Bob

Grandpa
Joined
May 23, 2004
Messages
2,792
Reaction score
60
Points
48
Location
Retired
Members Ride
RG. Colorado & Caravan
check the fuses, one side will be blown, the problem will be in one of the fog lights, the bulb wiring is shorting inside the case.

Rob
 

surfindude

hothouse green
Joined
Feb 10, 2006
Messages
56
Reaction score
1
Points
0
Age
34
Members Ride
VY S pack s1
IT WORKED
thanks mate
i dont no y i didnt do that b4. because they were all working i thought that all the fuses must have being right.
thanks again mate
 
Top