Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Good ol dizzy problems.

Discussion in 'VB - VK Holden Commodore (1978 - 1985)' started by kingswood country, Jan 18, 2014.

  1. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    So I have a new problem.

    Went to start it the other day and there's no spark, there was power into the dizzy, but that's as far as it goes.
    It was an hei chev style with the coil on top.

    So to combat the situation, I reverted back to the old points dizzy that was working when I pulled it off.
    Now it doesn't work.

    Wether it's through the relay like the hei or straight off the ignition feed like original, it's the same.

    There is power to the + coil, then there is power to the - coil, but when I crank it over, there's no power at all.

    But sitting there with the ignition on, there's power, and if I turn the dizzy to open the points the test light glows until the points are closed again.

    It's all clean, I've cleaned it.

    It has a new coil, I have tried two now, it has new leads, the rotor button and cap look to be in good condition.

    I've even been as far as to run a power feed straight from the battery to + coil.

    I have to be missing something here.

    When I manually open the points it gives a good old shock, so I know they work, and the points were set to .4mm and have since been closed a little and no difference.

    I'm over it and I'm running out of ideas, I'm ready to throw the hei back in to see if I can get it going with that.

    Help me before I burn the bastard please.

    To anyone that doesn't know, it's a red 253.


    Sent from my iPhone using Tapatalk
     
  2. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    It's all good all fixed


    Sent from my iPhone using Tapatalk
     
  3. grantius

    grantius Member

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Dec 22, 2013
    Location:
    Auckland, NZ
    Members Ride:
    VK Berlina
    What was it?
     
  4. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
  5. mr j-man

    mr j-man New Member

    Messages:
    1,115
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 2, 2010
    Location:
    GC
    Members Ride:
    VH SL/E 355
    ignition switch
     
  6. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Ignition switch


    Sent from my iPhone using Tapatalk
     

Share This Page