Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Good ole radiator

Schwarz

Member
Joined
Mar 15, 2018
Messages
122
Reaction score
18
Points
18
Age
50
Location
Auckland NZ
Members Ride
VT 2000
Gents
My vt gets up to temp pretty quick and stays between the 2 line and half way which I read is normal on here it's not even a 5 to 10 min drive
My fan never comes on at all but why would it? if it wasnt getting hot I have turned it off and did the mode check nd reads 91d
My heater core is leaking nd I'm due to either bypass or put some risoline nd fix it in the summer properly
I still need to re gas the AC has the valve in the port was buggered so the ac fan doesn't kick in either
Cheers all
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
low speed fan wont come on till 104deg then switch off at 99deg. If your A/C ran out of gas and got moisture in then you should replace the drier, Heater core your better off replacing it band-aid fixers never last long, its a bugger of a thing to replace.
High speed on 112 off 108deg.
 
Last edited:

vr304

Well-Known Member
Joined
Feb 9, 2013
Messages
2,203
Reaction score
887
Points
113
Location
Auckland, New Zealand
Members Ride
2007 ssv manual
I wouldn’t go putting any of that stop leak crap in your radiator mate it will gunk up the cooling system better just to bypass it temporarily as you said or fix it and be done
 
Top